Nuggetforum.de Logo

Das Forum für alle FORD NUGGET Freunde.
Online seit April 2007

question-circle Frage Signal für Netzsteckersymbol

Mehr
26 Mär 2020 21:39 #21 von Dolomiti
Dolomiti antwortete auf Signal für Netzsteckersymbol
Hoi, Jep, die Sachen sind mir auch schon unter gekommen.
Aber du findest echt nichts über die Ein und Ausgänge.
Es ist wirklich verflixt :laugh:
Der Schaltplan ist auch nicht ganz vollständig.
Er hat den primären und sekundären Kreis aber keine Peripherie.

Ford Nugget AD 2,2L 155PS Schalter Bj 2016 Brock 18" Lichtpaket Lane-Assist Klimaautomatik Schlechtwegpaket DAB ClimAir Regenschirm :)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
02 Apr 2020 20:51 #22 von EricS
EricS antwortete auf Signal für Netzsteckersymbol
Hej Techniker,

Ich habe nochmals ein bisschen experimentiert und zwar habe ich ein DC powersupply angeschlossen an die grüne Leitung (6-polige Stecker natürlich nicht am Ladegerät, auch kein Landstrom und Masse war am Karrosserie). Schon bei etwa 3.5V erscheint das Netzsteckersymbol im Display, dann laufen 1.9mA. Bei 12V: 6.75mA. Bei 16.2V (schon mehr als es jemals sein wird): 9.17mA. Die Messwerte kommen überein mit 1.8k Impedanz. So könnte gegebenenfalls diese Funktion der Zentralelektronik getestet werden.

Hier in Holland gibt es ein Geschäft (auto-elektrosalland) die die alte Netzladegeräte repariert. Da hab ich mal gefragt ob es stimmt das die 12V vom Westfalia Ladegerät (unbelastet) sich ändert in 4.5V wenn angeschlossen an der Zentralelektronik. Und das wurde bestätigt! Dieses verhalten ist also volkommen normal. Er rate mir aber ab über ein 230V relais 12V für die Symbolanzeige zu benutzen. Er möchte dieses Symbol lieber mit 5V erzeugen.
Warum Fraron 12V benutzt weiss ich nicht. Vielleicht hat die dieselbe Schaltung und wird die Spannung belastet auch weniger. Es könnte aber auch sein das bei nur so wenig Strom 12V in ordnung ist und der Techniker am Telefon ein wenig zu vorsichtig war.

Ich werde aber meine Werkstatt fragen vielleicht ein einfaches Netzteil ein zu bauen das 5V generiert aus die fünfte nicht benutzte (weil kein Boiler) 230V Leitung am FI-Schalter im Nugget. Danke JUH!

So, ich hoffe diese Daten können andere irgendeinmal helfen.

Tschüs

---Ford: 2013, HD, 140PS, LM Felgen, Rückfahrkamera, Trittstufe+Parkhilfe, Heckträger | Ukatex: Bezüge | Dinitrol: Rostschutzmaßnahmen | Fiamma: Markise | Bearlock: Diebstahlschutz | Bosal: AHK---
Folgende Benutzer bedankten sich: nugget_dir_ein, Dolomiti

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
04 Apr 2020 09:03 #23 von Dolomiti
Dolomiti antwortete auf Signal für Netzsteckersymbol

EricS schrieb: Schon bei etwa 3.5V erscheint das Netzsteckersymbol im Display, dann laufen 1.9mA. Bei 12V: 6.75mA. Bei 16.2V (schon mehr als es jemals sein wird): 9.17mA. Die Messwerte kommen überein mit 1.8k Impedanz.
......
Er möchte dieses Symbol lieber mit 5V erzeugen.
.......
Ich werde aber meine Werkstatt fragen vielleicht ein einfaches Netzteil ein zu bauen das 5V generiert......

Hallo EricS, sehr gut 😊Vielen Dank für deine Mühe.
Ein richtig toller Versuch den du da gemacht hast.

Durch die galvanische Trennung muss dann aber auch Minus vom Netzteil gut auf die Karosseriemasse geführt werden. Dann klappt das. Wäre dann aber auch eine 230 Volt Geschichte ähnlich wie das Relais.

Ist Geschmacksache, das mit dem Netzteil finde ich eine sehr elegante Lösung. Top.
Das Relais ist die Holzhammermethode :laugh:

Die Idee mit dem Netzteil, als Hutschienenmontage hat was ;)

lichttechnik24.de/stromversorgung/hutsch...PEAQYASABEgI5UPD_BwE


So etwas zum Beispiel.
Vielen Dank nochmals für dein kleines Experiment 👌🙏

LG, Maddin

Ford Nugget AD 2,2L 155PS Schalter Bj 2016 Brock 18" Lichtpaket Lane-Assist Klimaautomatik Schlechtwegpaket DAB ClimAir Regenschirm :)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.841 Sekunden