Nuggetforum.de Logo

Das Forum für alle FORD NUGGET Freunde.
Online seit April 2007

file Frage Standheizung spinnt, schaltet sich ein und nicht wieder ab - Bug im neuen Westfalia-Steuergerät ?

Mehr
19 Jul 2016 11:55 #11 von beatrix18
Der Hauptschalter is etwas einfacher. ;)

Grüße,

Peter

Ex 2008 und 2014 Nugget Besitzer.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
05 Okt 2016 08:46 #12 von kruti
Hallo zusammen,

unsere 2016er SH hatte am Wochenende auch einen Aussetzer, bzw ging nicht mehr aus. Hängt wohl mit dem Dimmer? zusammen?

Erste Nacht - Temp. auf 16,5 Grad gestellt und die Heizung ging brav an und auch wieder aus.
Zweiter Abend - wir sitzen im Auto während die SH läuft und plötzlich gehen alle Lichter im Wohnteil aus. Nachdem ich dann an den Dimmer gelangt habe, gingen die Lichter wieder an. Allerdings hat das wohl die SH aus dem Tritt gebracht. Sie schaltete sich, wie wir gegen 4 Uhr Morgens verschwitzt bemerkten, nicht mehr aus.
Ich habe Kühlschrank abgeschaltet, die Heizung manuell abgeschaltet und einen Reset am Hauptschalter gemacht - danach ging wieder alles wie gewohnt.

LG, Jens
Transit CustomNugget HD, 2.0 170 PS nun leider mit Start Stopp, Lichtpaket, BJ Ende 2017 , EZ 2018
Folgende Benutzer bedankten sich: berni69

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
17 Okt 2016 21:37 #13 von Berlintrust
:S
Bei uns ist das vor ein paar Wochen auch zweimal passiert.
Definitiv kein Timer im Spiel. Soll Raumtemperatur auf 16Grad. Aussentemparatur zw 22 und 18Grad. Waren wandern und als wir abends zurückkamen bullerte der Nugget bei gefühlt 50Grad. Die Möbelfront der Küche war nicht anzufassen .. So heiss!
Wir haben uns sehr erschrocken... Was ist da los.

Wir lassen die Heizung nicht mehr auf Standby laufen. Vllt hatten wir tatsächlich 24H Standby?

Dann schaltet die Heizung auf Max? Wo steht denn das beschrieben und was soll das?

Ratlose Doro

Nugget Hochdach 155ps MJ 2015 EZ 2016 graumetallic.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
08 Jan 2017 11:18 - 08 Jan 2017 11:20 #14 von _Kai_
... und es geht leider weiter mit dem Fehler:
Gestern Nacht wollte ich vor dem ins Bett gehen, die Heizung von 20°C auf 15°C runter drehen, draussen war es ca -6°C.
Die Heizung hat leider nicht abgeschaltet und heizte auf ca 20°C weiter, das lief so ca 1/2 Stunde lang.
Dann dachte ich, vielleicht hat die Heizung einfach nicht bemerkt, dass ich jetzt auf 15°C runter will und habe nochmals auf 23°C gestellt, die Heizung reagierte und heizte hoch. Jetzt wieder auf 15°C runter, keine Reaktion.
Dann habe ich die Heizung Abgestellt, ca. 5 Minuten gewartet und wieder auf 15°C eingestellt, wieder ging es zunächst hoch (obwohl es innen ca 20°C hatte), reduzierte allerdings nach der Warmlaufphase ein wenig.
Daraufhin wurde es mir zu bunt und ich schaltete die Heizung ab, damit die Innentemperatur < 15°C wird... dann schlief ich endlich ein.
Um 5 Uhr wachte ich wieder auf, es war bitter kalt, die Kinder im Obergeschoss frohen sehr. Ich schaltet dann die Heizung wieder auf 15°C ein, diesmal lief dann alles so wie es sollte.

Mein Fazit, irgendwas ist da Faul mit der Software. Die Fühler zeigen das richtige an (habe das im Servicemode extra nachgeprüft), die Heizung schaltet eben nur nicht ab. Das muss ein Fehler in der Software oder den Einstellungen vorliegen (PID Einstellungen der Regelung?). Ich werde mich hüten zu einem Händler zu fahren, der noch weniger Ahnung hat und dann anfängt "wild" Teile auf meine Kosten (sind ja 2 Jahre schon rum) zu tauschen. Ich werde mal versuchen freundlich bei Westfalia nachzufragen oder hat hier jemand bereits schon ähnliche Erfahrungen machen dürfen?

Viele Grüsse
Kai

2014er HD 155PS, Solar, Schrankbretter, BlueBattery
Über uns: www.blue-battery.com/ueber-uns

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Letzte Änderung: 08 Jan 2017 11:20 von _Kai_.
Folgende Benutzer bedankten sich: beatrix18, greg

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Endtopf
  • Endtopfs Avatar
  • Besucher
14 Jan 2017 21:01 #15 von Endtopf
Hi,
Ich kann mich der Truppe hier leider anschließen.
Habe heute unseren Nugget zum Laden umgepackt. Dann am Hauptschalter die Stromversorgung eingeschaltet und die Verbindung zum Landstrom hergestellt. Dann wurde die SH eingeschalten und eine Temperatur von 10 Grad vorgewählt. Draussen waren es ein paar Grad unter Null. Die Heizung fuhr hoch und ich habe das Auto verlassen. Zwei oder drei Stunden später kam ich zurück und die Innentemperatur betrug etwas über 20 Grad. Der Timer war auch bei mir nicht programmiert!
Wegen der Standheizung war ich bereits mal beim fFH. Damals wurde angeblich eine neue SW aufgespielt. Danach habe ich die SH bis heute nicht mehr genutzt.
Hurra! Ich darf mal wieder in die Werkstatt!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
17 Jan 2017 14:10 #16 von BE_CH
Wenn sich jemand mal wieder ein Upgrade einspielen lässt mal bitte fragen, ob es die Standard-Eberspächer-Software ist oder eine spezielle Software für Westfalia. Irgendwie werde ich das Gefühl nicht los, dass hier für unseren Nugget etwas speziell kaputtgebastelt wurde. Eberspächer baut ja nicht erst seit gestern Heizungen.
Danke&Gruss BE_CH

Ford Custom 310 L1 / 2.2 TDCI /AD / EZ 07/2016
Folgende Benutzer bedankten sich: _Kai_

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
17 Jan 2017 23:48 - 17 Jan 2017 23:53 #17 von _Kai_
Ich vermute mal, dass die Heizungssteuerung gar nicht von Eberspächer kommt, sondern in der Zentraleinheit integriert ist. Diese Vermutung habe ich, da für die Heizung auch kein H-Kit (Höhen-Kit) auf dem Label steht. Auch ist ein solches nicht verfügbar.

-Kai

Update: die Steuersoftware ist von 41/07, die Bedieneinheit ist von 48/06... der Werkstudent scheint nicht "übernommen" worden zu sein ;)

2014er HD 155PS, Solar, Schrankbretter, BlueBattery
Über uns: www.blue-battery.com/ueber-uns

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Letzte Änderung: 17 Jan 2017 23:53 von _Kai_.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
19 Jan 2017 19:46 #18 von Tine0815
Bin gerade mit meiner Nachbarin ins Gespräch gekommen.... ratet mal wo ihr Mann arbeitet??
Genau... bei Eberspächer.... wenn ich mal nen Fehlercode habe klingel ich bei ihm.
100%:evil:

Ehemals HD Bj 2015 in Blau 92 KW, PDC, AHK, Hochdachträger, dann Pössl 2 Win R, seit 2.3.2019 mit Summit 640 unterwegs
Folgende Benutzer bedankten sich: Matze67

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
19 Jan 2017 23:04 #19 von _Kai_

Tine0815 schrieb: .... wenn ich mal nen Fehlercode habe klingel ich bei ihm.
100%:evil:


... und wir klingeln bei dir :woohoo:

2014er HD 155PS, Solar, Schrankbretter, BlueBattery
Über uns: www.blue-battery.com/ueber-uns

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Folgende Benutzer bedankten sich: Matze67

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
20 Jan 2017 13:56 - 20 Jan 2017 13:58 #20 von mucsurf
Hallo Endtopf,
das Symptom tritt bei mir auch auf: Wenn ich die SH ganz runter auf 10 Grad einstelle, schaltet sie nicht mehr ab, bei einer Einstellung auf 12 Grad geht es. Da scheint ein Bug in der Software zu sein.
Konnte schon jemand rausfinden, wer für diese Softwareprobleme zuständig ist?

Nugget HD 2014, 4 Räder
Letzte Änderung: 20 Jan 2017 13:58 von mucsurf.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.375 Sekunden
Powered by Kunena Forum