Motorprobleme nimmt öfters kein Gas an

Mehr
23 Okt 2021 19:30 - 23 Okt 2021 19:43 #11 von RudiRadlos
RudiRadlos antwortete auf Motorprobleme nimmt öfters kein Gas an
Hallo,

Es könnte schon sein, dass die HD-Pumpe irgendwo zwischen Tank und Pumpeneingang Luft ansaugt (der Druck der Vorförderpumpe im Tank - so Du eine hast?!) ist ja nicht sehr hoch. Die angesaugte Luft würde im Sammelrohr maximal zusammengepresst, und sobald ordentlich 'Gas' gegeben wird, fällt der Druck schnell ab.

Vielleicht kannst Du die Rücklaufleitung zum Tank mal abziehen und den Dieselfluss in einen Becher leiten. Allzuviele Luftblasen sollten nicht dabei sein.

Gruß,

Rüdiger

erst Pfadfinder, dann Camper, seit August 2010: unterwegs im 140 PS Nugget mit AD in Colorado-Rot
Seit Dezember 2019: unterwegs mit Westfalia Columbus mit AD, genannt 'Eisbär'
Letzte Änderung: 23 Okt 2021 19:43 von RudiRadlos. Grund: Rechtschreibung

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
23 Okt 2021 19:55 #12 von Dolomiti
Dolomiti antwortete auf Motorprobleme nimmt öfters kein Gas an
Möglicherweise hängt auch was am Druckregelventil.
Zurück zum Sensor, wenn der plötzlich sagt, wir haben 2500 bar dann kann durchaus auch der Druck schlagartig abfallen.
Bleibt für mich weiterhin ein Verdächtiger.

LG, Maddin

Ford Nugget AD 2,2L 155PS Schalter Bj 2015 EZ 2016 Brock 18" Lichtpaket Lane-Assist Klimaautomatik Schlechtwegpaket DAB ClimAir Solar 165 Watt Regenschirm :)
Folgende Benutzer bedankten sich: Mk3Di

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
23 Okt 2021 20:09 - 23 Okt 2021 21:54 #13 von K100pa
Hallo Wolfgang,
ich war heute bei einem Bekannten, der mal Werkstattmeister in einem Bauunternehmen war. Der tippt auch auf das Druckregelventil. Möglicherweise ist sogar das Überdruckventil defekt. Macht meiner Meinung nach auch Sinn. Das macht ja auf, wenn ich vorher Gas gegeben hatte und dann Gas wegnehme - da muß er Überdruck wieder zurück in den Tank. Was, wenn das Überdruckventil nicht mehr schnell zumacht? Dann kann sich kein Druck mehr aufbauen, bis es wieder dicht ist. Der Mahimaldruck würde auch nicht passen, meinte er. Der müsste so bei knapp 200 MPsi liegen. Da sind fast alle Common Rail Anlagen gleich. Über 200 MPsi macht dann das Überdruckventil auf. Das würde auch erklären, dass der Bus nicht mehr so Spritzig ist. Ich war der Meinung, dass er schon mal besser gezogen hatte. Ich werde also das Überdruckventil tauschen. Das Druckregelventil werde ich mittauschen. In einem Beitrag auf Youtube hatte ich gesehen, dass nach dem Tausch vom Druckregelventil der Motor viel ruhiger lief.
Hier ein Foto von der CommonRail Anlage, nach A bbau des Luftfilterkastens.
Ich berichte, wenns weitergeht.

Gruß,
Peter

Wohnmobil-Anfänger

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Letzte Änderung: 23 Okt 2021 21:54 von tourneo. Grund: Vollzitat gelöscht
Folgende Benutzer bedankten sich: RudiRadlos

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
23 Okt 2021 20:55 - 23 Okt 2021 21:53 #14 von K100pa
Glaub ich ehrlich gesagt nicht, dass das am Sensor liegen soll. Denn wenn der Druck zusammenbricht, zeigt der Sollwert >100MPSi an, während der Ist-Wert auf 11 zusammenbricht.
Ich hab jetzt Druckregelventil und Überdruckventil bestellt und werde die nacheinander tauschen. Dann sehen wir weiter.

Schönen Abend noch.

Wohnmobil-Anfänger
Letzte Änderung: 23 Okt 2021 21:53 von tourneo. Grund: Vollzitat gelöscht

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
30 Okt 2021 20:51 - 30 Okt 2021 21:00 #15 von K100pa
Hallo,heute hab ich das Druckregelventil getauscht und was soll ich sagen - der Transit funktioniert problemlos.



Und wie ich schon vermutet hatte er geht wieder richtig ab. Den Leistungsverlust hatte ich mir doch nicht eingebildet. Der Ist- und der Solldruck sind jetzt bei über 160 MPsi. Mit dem alten Druckregelventil waren es maximal 140-145 MPsi. :)
Was mir noch aufgefallen ist - er klappert nicht mehr. Er hatte in letzter Zeit dermaßen genagelt, das ist jetzt weg. Mir ist nur nicht aufgefallen dass es so schlimm war, weil es anscheinend schon länger losging und mit der Zeit immer schlimmer(lauter) wurde. Und außerdem hatte ich vorher einen Golf1 1,6D Caddy der war sowieso lauter. Da war ich das Geklappere schon gewohnt. Btw. Radio hören war beim Caddy ab 100 eh nicht mehr drin :S



Das Druckregelventil das an der Einspritzpumpe sitzt tausche ich nächste Woche. Mal sehen ob er dann ruhiger läuft.

Wohnmobil-Anfänger

Dieser Beitrag enthält Bilddateien.
Bitte anmelden (oder registrieren) um sie zu sehen.

Letzte Änderung: 30 Okt 2021 21:00 von K100pa.
Folgende Benutzer bedankten sich: madmax, norge, WolfgangS

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
30 Okt 2021 22:40 - 31 Okt 2021 09:52 #16 von RudiRadlos
RudiRadlos antwortete auf Motorprobleme nimmt öfters kein Gas an
Hallo,

Wenn ich die Bilder richtig interpretiere, hast Du das Überdruckventil getauscht, und das Druckregelventil kommt nächste Woche dran?!

Gruß,

Rüdiger

erst Pfadfinder, dann Camper, seit August 2010: unterwegs im 140 PS Nugget mit AD in Colorado-Rot
Seit Dezember 2019: unterwegs mit Westfalia Columbus mit AD, genannt 'Eisbär'
Letzte Änderung: 31 Okt 2021 09:52 von RudiRadlos.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.