Nuggetforum.de Logo

Das Forum für alle FORD NUGGET Freunde.
Online seit April 2007

file Frage Standheizung Fährt nicht bis auf Solltemperatur und geht dann aus

  • Dr.Hasenbein
  • Dr.Hasenbeins Avatar Autor
  • Offline
  • Platinum Nugget
Mehr
06 Apr 2018 08:41 #1 von Dr.Hasenbein
Moin. Ich hatte letztes Jahr meine Standheizung repariert. Danach ging auch alles wie es sollte:
www.nuggetforum.de/forum/technik-bis-201...mal-gemacht?start=16

Seit dieser Saison spinnt die Heizung wieder. Man kann sie starten, sie läuft normal an, heizt und geht dann "geordnet" aus (langsam runterfahren und nachlüften als wenn man manuell ausschaltet). Die Solltemperatur wird aber nicht erreicht und sie geht auch nicht wieder an. Es werden keine Fehlermeldungen ausgegeben.
Ich hatte die Heizung auch halb ausgebaut: Es kommt Diesel und sie heizt auch ordentlich. Nur eben oben geschildertes Problem.
Ich hatte erst gedacht, dass Warmpol das Steuergerät irgendwie nicht richtig repariert hat. Aber es lief bis letzte Saison problemlos wie es sollte...
Kann da jemand weiterhelfen? In 3 Wochen ist das Nordtreffen in Worpswede. Das war letztes Jahr ganz schön kalt

Grüße, Martin

Nugget AD 2,0 TDCI 125 PS ,EZ 2004, Silbergrau metallic, Fiamma F45, MS300, AHK, Trittstufe, Fiamma Carry Bike.
Besatzung 2 + 2 :) ST INFO 24 über PN
Mein Fahrradblog: www.crazy42wheels.com

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Flocke-XL
  • Flocke-XLs Avatar
  • Abwesend
  • Platinum Nugget
  • Mit Bine unterwegs als "ButterFlocken-blume2X54L"!
Mehr
06 Apr 2018 21:38 #2 von Flocke-XL
Moin Martin!

Irgendwie klingt das nach einem neuerlichen Fehler im Steuergerät. Wenn die Heizung sonst einwandfrei arbeitet, nur nicht die gewünschte Temperatur erreicht, kann ich mir nichts anderes vorstellen. Wenn die Heizung heizt kann am Brenner ja "organisch" kein Fehler vorliegen.

Gruß Klaus :)

PS: Für Worpswede hilft notfalls auch ein Elektrolüfter... ;)

Big Nugget XL "Flocke", Bj 08/2009, EZ 03/2010, 140 PS, 135 tkm, 203 Nächte, frostweiß, 5-Stufen-Wasserfilter, gesandert, Motorradtransportrampe, Luftfederung *jepp* B)
Besatzung: :) + :) = :lol:
PS: Ich liebe lesbare Texte! Gebt Großbuchstaben und Satzzeichen eine Chance! :) Danke

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
09 Apr 2018 11:46 #3 von Waldschrat
Moin,

wenn die Heizung anläuft und ohne Fehler wieder runterfährt, hat sie die gewünschte Temperatur erreicht.
Denke da ist der Fehler zu suchen, wer sagt (falsch?) wie warm es ist ;-)
Ein kleiner popliger Sensor.

Wo stellst die Temperatur ein, gibt es einen zus. Raumtemp. Sensor?
Die Heizung an sich hat auch einen.

Im Handbuch kannst nachlesen wie man die prüft.

Servus

Euroline, EZ 04/2009, 140 PS ~ 220.000 km

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Flocke-XL
  • Flocke-XLs Avatar
  • Abwesend
  • Platinum Nugget
  • Mit Bine unterwegs als "ButterFlocken-blume2X54L"!
Mehr
09 Apr 2018 19:09 #4 von Flocke-XL
Unter diesen Umständen müsste ja ein Steigern der vorgewählten Temperatur am Steuergerät um sagen wir mal 5 Grad nach dem ordnungsgemäßen Runterfahren der Heizung zu einem erneuten Anlaufen der Heizung und zu einem messbaren Anstieg der Innentemperatur um genau diesen Wert führen. Dann wäre klar, dass der Innenraumsensor falsche Werte liefert. Austauschen, fertig. :lol:

Gruß Klaus :)

Big Nugget XL "Flocke", Bj 08/2009, EZ 03/2010, 140 PS, 135 tkm, 203 Nächte, frostweiß, 5-Stufen-Wasserfilter, gesandert, Motorradtransportrampe, Luftfederung *jepp* B)
Besatzung: :) + :) = :lol:
PS: Ich liebe lesbare Texte! Gebt Großbuchstaben und Satzzeichen eine Chance! :) Danke

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr.Hasenbein
  • Dr.Hasenbeins Avatar Autor
  • Offline
  • Platinum Nugget
Mehr
10 Apr 2018 11:30 - 10 Apr 2018 11:31 #5 von Dr.Hasenbein
Hatte ich auch schon gedacht. Wo bekommt man sowas denn her?
Warmpol hat angeboten das Steuergerät auf Kulanz zu prüfen. Das werde ich auf jeden Fall auch machen!

ICh hatte die Heizung zum Testen auf maximale 30°C Solltemp gestellt. Gefühlt geht sie aber nach er gleichen Zeit aus, als wenn man auf z.B. ein Delta von nur 5°C einstellt.

Nugget AD 2,0 TDCI 125 PS ,EZ 2004, Silbergrau metallic, Fiamma F45, MS300, AHK, Trittstufe, Fiamma Carry Bike.
Besatzung 2 + 2 :) ST INFO 24 über PN
Mein Fahrradblog: www.crazy42wheels.com
Letzte Änderung: 10 Apr 2018 11:31 von Dr.Hasenbein.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
10 Apr 2018 20:02 - 10 Apr 2018 20:03 #6 von BE_CH
Hallo,
der Sensor ist ein KTY81 (oder auch ein gewöhlicher NTC). Bei Raumtemperatur (d.h. 25°C)hat der ca. 2kOhm. Also kein KTY/1xx sondern ein KTY81/2xx verwenden.

www.nxp.com/docs/en/data-sheet/KTY81_SER.pdf

zum Testen kann man also auch einen Festwiderstand bspw. 1.8 KOhm benutzen und dann auf 30°C regeln lassen - dann sollte der Volllast fahren; bei Solltemp 15°C deutlich runterregeln und bei Soll 5°C ausgehen.

Folgende Werte sind gefragt:
0°C ca. 1630 Ohm
10°C ca. 1775 Ohm
20°C ca. 1920 Ohm
30°C ca. 2080 Ohm
40°C ca. 2245 Ohm

Gruss, BE_CH

PS: Alternativ kann man auch einfach den Sensor mit einem Multimeter durchmessen ;-)

Ford Custom 310 L1 / 2.2 TDCI /AD / EZ 07/2016
Letzte Änderung: 10 Apr 2018 20:03 von BE_CH.
Folgende Benutzer bedankten sich: norge, Dr.Hasenbein

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr.Hasenbein
  • Dr.Hasenbeins Avatar Autor
  • Offline
  • Platinum Nugget
Mehr
11 Apr 2018 07:43 #7 von Dr.Hasenbein
Oh Mann. Von so Sachen mit Kabeln dran habe ich ja immer so gar keine Ahnung....
Wo bekäme man sowas denn? Bei Conrad?

Nugget AD 2,0 TDCI 125 PS ,EZ 2004, Silbergrau metallic, Fiamma F45, MS300, AHK, Trittstufe, Fiamma Carry Bike.
Besatzung 2 + 2 :) ST INFO 24 über PN
Mein Fahrradblog: www.crazy42wheels.com

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
11 Apr 2018 10:51 #8 von _Kai_
Den KTY81 bekommst zB hier:
www.reichelt.de/Sensorik-SMD-bedrahtet-/...1&START=0&OFFSET=16&

Das ist ein PTC Sensor mit +/-1 % Toleranz bei 25 °C.

Liebe Grüße
Kai

2014er HD 155PS, Solar, Schrankbretter, BlueBattery
Über uns: www.blue-battery.com/ueber-uns

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Folgende Benutzer bedankten sich: Dr.Hasenbein

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr.Hasenbein
  • Dr.Hasenbeins Avatar Autor
  • Offline
  • Platinum Nugget
Mehr
11 Apr 2018 11:21 - 11 Apr 2018 11:36 #9 von Dr.Hasenbein
Super, Danke. Wie es aussieht, kommt meine Heizung genau am Tag vor dem Nordtreffen im Teufelsmoor wieder. Ich bestell dann noch auf Verdacht nen Sensor. dann haben wir auf dem Platz was zu basteln :) Die Heizung an sich kann ich mittlerweile in ner halben Stunde aus- oder einbauen...

Nugget AD 2,0 TDCI 125 PS ,EZ 2004, Silbergrau metallic, Fiamma F45, MS300, AHK, Trittstufe, Fiamma Carry Bike.
Besatzung 2 + 2 :) ST INFO 24 über PN
Mein Fahrradblog: www.crazy42wheels.com
Letzte Änderung: 11 Apr 2018 11:36 von sumanino. Begründung: Vollzitat gelöscht

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr.Hasenbein
  • Dr.Hasenbeins Avatar Autor
  • Offline
  • Platinum Nugget
Mehr
11 Jun 2018 14:59 - 11 Jun 2018 15:02 #10 von Dr.Hasenbein
Hallo Leute.
Meine Standheizung ist nach 6 Wochen (!) wieder von Warmpol zurückgekommen. Immerhin war die Überprüfung kostenlos auf Kulanz (hatte letztes Jahr dort das Steuergerät reparieren lassen). Ergebnis: SH läuft einwandfrei. Mh. Nun gut. Eine Komponentengruppe als Fehlerquelle ausgeschlossen.
Nun meine Frage: Woran kann das komische verhalten der Heizung dann liegen (Heizt los und fährt dann wieder runter und bleibt im Ruhemodus. Keine Fehlermeldung.
Mögliche Fehlerquellen:
- Kabelstrang: Kann das irgendein Übergangswiderstand sein?
- Zentraldisplay: Ich kann alles normal ein- und ausschalten. Die Innentemperatur wird auch angezeigt wenn ich die "Pfeil hoch" Taste drücke. Wert erscheint plausibel und ändert sich auch, wenn z.B. Klimaanlage an ist.
- Temperaturfühler Innenraum: Siehe Zentraldisplay...

Ich werde auf jeden Fall das Abgasrohr noch austauschen. Es ist durch Rost etwas im Innendurchmesser geschrumpft. Allerdings macht die Heizung das gleiche, wenn das Rohr ganz ab ist...

Ich bin etwas ratlos. Verarbeitet das Display eventuell die angezeigten Werte nicht richtig? Hat jemand ein Display "über" mit dem ich das einfach mal testen könnte?

Zum Glück ist die SH im Moment nicht nötig :)

Nugget AD 2,0 TDCI 125 PS ,EZ 2004, Silbergrau metallic, Fiamma F45, MS300, AHK, Trittstufe, Fiamma Carry Bike.
Besatzung 2 + 2 :) ST INFO 24 über PN
Mein Fahrradblog: www.crazy42wheels.com
Letzte Änderung: 11 Jun 2018 15:02 von Dr.Hasenbein.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.805 Sekunden
Powered by Kunena Forum