Frage Elektronik kaputt?

Mehr
06 Jul 2020 08:22 #11 von Dolomiti
Dolomiti antwortete auf Elektronik kaputt?
Hallo Christian,
dein Problem liest sich nach dem Minus-Shunt.
Dort laufen die Masseleitungen zusammen (unter dem Beifahrersitz).
Alle Verbaucher im Wohnraum laufen dort zusammen.
Standheizung, Kühlschrank, Wasserpumpe, Zentralelektronik.....
Kannst ja mal den Potentialunterschied zwischen Minuspol Batterie und dem Ausgang am Mess-Shunt feststellen.

LG, Maddin

Ford Nugget AD 2,2L 155PS Schalter Bj 2015 EZ 2016 Brock 18" Lichtpaket Lane-Assist Klimaautomatik Schlechtwegpaket DAB ClimAir Solar 165 Watt Regenschirm :)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Drei_im_Weggla
  • Drei_im_Wegglas Avatar
  • Offline
  • Platinum Nugget
Mehr
06 Jul 2020 08:37 #12 von Drei_im_Weggla
Drei_im_Weggla antwortete auf Elektronik kaputt?

Scarpafico schrieb: Schritt 2: Kannst du die Wohnraumbatterie unter Belastung testen und prüfen wie sich die Spannung dabei verhält?
Wie beschrieben, die Verbraucher starten nicht. Die Spannungsanzeige auf dem Westfalia-Steuergerät fällt innerhalb von Sekunden ab und die Batterie blinkt, wie beschrieben.
Christian


Hallo Christian, wenn die Spannung unter Last sofort zusammen bricht, dann könnte schon die Batterie defekt sein. Um das zu prüfen, müsstest du die Spannung unter Last prüfen. Das könnte eine Werkstatt mit einem Batterietester machen.

Du hast ja jetzt eine andere Batterie zum Test eingebaut und sagst, dass auch jetzt die Spannung sofort zusammenbricht. Wenn diese Batterie gut ist, dann liegt dein Problem wo anders.

Wie Maddin sagt, könnte es ein Problem mit der Masseverbindung sein. Z.B. Am Shunt.
Kabelverbindungen/Schrauben auf Festigkeit prüfen. Sichtkontrolle auf Zustand.
Evtl. Mal messen wieviel Strom fließt wenn du einen Verbraucher (Kühlschrank) einschaltest.

Viele Grüße Klaus
- aus dem fränkischen* Seenland Nord - Besatzung: B) + :kiss:
Nugget AD | 2,2 L | 155 PS | EZ 10/2016 | ohne StartStop | OBD2-Adapter | Solar 100W
* (dou wou die Hasen Hosn und die Hosen Husn hasn)
Folgende Benutzer bedankten sich: champawe

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
07 Jul 2020 00:46 #13 von GB
GB antwortete auf Elektronik kaputt?
Bei Spannung 12,56 funktioniert normalerweise alles.
VG GB

Nugget AD 11/2013 - 140 PS
Folgende Benutzer bedankten sich: Scarpafico

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
07 Jul 2020 03:33 - 07 Jul 2020 03:35 #14 von regalpacker
regalpacker antwortete auf Elektronik kaputt?
Wenn die Spannung sowohl bei der Bordbatterie als auch bei der probehalber eingesetzten Starterbatterie zusammenbricht, muss das Problem ja im Nugget liegen, wie Klaus auch schon schreibt. Wäre es denkbar, dass es einen Kurzschluss oder zumindest sehr hohen Strom gibt? Das sollte eigentlich durch die Sicherungen abgefangen werden, aber womöglich liegt die Ursache noch vor den Sicherungen.
Je nachdem, was für ein Multimeter du hast, könntest du das ebenfalls testen durch ein in Reihe schalten des Multimeters. Sofern ich allerdings Recht habe, ist das auch nicht ungefährlich und du grillst womöglich dein Messgerät. Vielleicht mal vorher prüfen: Werden irgendwelche Batterieanschlusskabel schnell warm?

Lieben Gruß, Jan

Seit 2015: AD "Dumbo", 1993, silbergrau, Solar, Paulchen Heckträger mit Alubox
Seit 07/2020: Plus "Strolch", 2019, magnetic-grau, 170 PS Automatik, Besatzung 2+1+1
Letzte Änderung: 07 Jul 2020 03:35 von regalpacker.
Folgende Benutzer bedankten sich: Scarpafico

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
07 Jul 2020 07:22 #15 von bloeci
bloeci antwortete auf Elektronik kaputt?

Dolomiti schrieb: Hallo Christian,
dein Problem liest sich nach dem Minus-Shunt.
Dort laufen die Masseleitungen zusammen (unter dem Beifahrersitz).


Beim Baujahr 1999 dürften (wenn ich mich nicht irre) die Wohnraumbatterien noch im Kleiderschrank ganz hinten und die Starterbatterie im Motorraum verbaut sein - falls ja - befindet sich der Shunt nicht unter dem Beifahrersitz... Allerdings weiß ich nicht, wo er sitzt. Ich vermute irgendwo bei der Sicherung und den Wohnraumbatterien im Kleiderschrank...

Nugget BJ `95, AD, Benziner 2.0l, 114 PS
Folgende Benutzer bedankten sich: Scarpafico, Dolomiti

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Drei_im_Weggla
  • Drei_im_Wegglas Avatar
  • Offline
  • Platinum Nugget
Mehr
07 Jul 2020 08:09 - 07 Jul 2020 09:09 #16 von Drei_im_Weggla
Drei_im_Weggla antwortete auf Elektronik kaputt?
Es müsste einen Massepunkt an der Karosserie geben. Dort sollte auch der Shunt sein. Man muss dem dicken Minuskabel folgen.

Viele Grüße Klaus
- aus dem fränkischen* Seenland Nord - Besatzung: B) + :kiss:
Nugget AD | 2,2 L | 155 PS | EZ 10/2016 | ohne StartStop | OBD2-Adapter | Solar 100W
* (dou wou die Hasen Hosn und die Hosen Husn hasn)
Letzte Änderung: 07 Jul 2020 09:09 von Drei_im_Weggla.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Drei_im_Weggla
  • Drei_im_Wegglas Avatar
  • Offline
  • Platinum Nugget
Mehr
07 Jul 2020 08:14 - 07 Jul 2020 08:16 #17 von Drei_im_Weggla
Drei_im_Weggla antwortete auf Elektronik kaputt?

Scarpafico schrieb:
Überprüft habe ich bisher:
- Landstrom funktioniert.
- Kühlschrank funktioniert bei Fahrt. Ohne Fahrt und Landstrom wird nicht gekühlt!
- Standheizung funktioniert.
- Wenn Motor läuft kommen ca. 14V an der Boardbatterie an.
- Die Boardbatterie selbst hat 12V. Sollte also noch genug Saft haben um den Kühlschrank erstmal zu speisen oder?!


Im ersten Beitrag steht, dass der Kühlschrank bei Landstrom oder Motorlauf funktioniert.

Das mach mich stutzig und läßt mich als Ursache die Batterie vermuten. Was haltet ihr von dieser Aussage. Liegt das an der Verschaltung bei den älteren Modellen? Wird der Kühlschrank dann über die Fahrzeugbatterie versorgt??????????

Wenn die Wohnraumbatterie ein Masseproblem hätte, dann kann sie doch auch nicht geladen werden. Noch mehr ????

Viele Grüße Klaus
- aus dem fränkischen* Seenland Nord - Besatzung: B) + :kiss:
Nugget AD | 2,2 L | 155 PS | EZ 10/2016 | ohne StartStop | OBD2-Adapter | Solar 100W
* (dou wou die Hasen Hosn und die Hosen Husn hasn)
Letzte Änderung: 07 Jul 2020 08:16 von Drei_im_Weggla.
Folgende Benutzer bedankten sich: champawe

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
07 Jul 2020 10:21 #18 von Dolomiti
Dolomiti antwortete auf Elektronik kaputt?
Hai Klaus, du hast recht.
Geht nur StandAlone nicht.
Bei Fahrt ist das Laderelais aktiv und bei Landstrom kommt die Energie vom Ladegerät.
Somit wäre ein Masseproblem eher geringer Natur.
Sollte die Batterie tatsächlich ein Macken haben?
Kann durchaus sein, im Werk hatten wir auch schon nagelneue Batterien die einfach zusammengebrochen waren.
Da hilft eigentlich nur, bitte korrigiere mich, Batterie raus, vernünftig laden, und ein Belastungstest machen.
Z.B. ein Inverter anschließen und eine Glühbirne mit betreiben.
Was hat man sonst noch so zuhause was in etwa 10 Ampere zieht?

LG, Maddin

Ford Nugget AD 2,2L 155PS Schalter Bj 2015 EZ 2016 Brock 18" Lichtpaket Lane-Assist Klimaautomatik Schlechtwegpaket DAB ClimAir Solar 165 Watt Regenschirm :)
Folgende Benutzer bedankten sich: champawe

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Drei_im_Weggla
  • Drei_im_Wegglas Avatar
  • Offline
  • Platinum Nugget
Mehr
07 Jul 2020 10:37 - 07 Jul 2020 10:44 #19 von Drei_im_Weggla
Drei_im_Weggla antwortete auf Elektronik kaputt?
Hallo Maddin,

Einen Belastungstest habe ich Christian auch schon vorgeschlagen.

Entweder bastelt er sich aus einer H4-Birne (Achtung wird sehr heiß!) eine Prüflampe, oder er fährt mit der Batterie mal zu einer Werkstatt, die einen Batterietest macht.

Man könnte dann halt ausschließen, dass es doch an der Batterie liegt und braucht nicht das ganze Auto zerlegen um einen anderen Fehler zu suchen.

Bei Elektroproblemen immer das wahrscheinlichste zuerst testen und SICHER ausschließen, dann weitersuchen.

Achtung - auch wenn es nur 12V sind - bei Arbeiten am Autostrom sollte man immer wissen was man tut. In einer Autobatterie ist sehr viel Energie. -Kurschluss - Stromschlag - Brandgefahr -

Viele Grüße Klaus
- aus dem fränkischen* Seenland Nord - Besatzung: B) + :kiss:
Nugget AD | 2,2 L | 155 PS | EZ 10/2016 | ohne StartStop | OBD2-Adapter | Solar 100W
* (dou wou die Hasen Hosn und die Hosen Husn hasn)
Letzte Änderung: 07 Jul 2020 10:44 von Drei_im_Weggla.
Folgende Benutzer bedankten sich: champawe

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
07 Jul 2020 20:53 #20 von Scarpafico
Scarpafico antwortete auf Elektronik kaputt?
Hallo zusammen,
vielen Dank für eure vielen Nachrichten 😊 Ich probiere mal die ganzen interessanten Punkte zu kommentieren und beschreibe was ich parallel gemacht habe…

Also zunächst habe ich eine neue 3A-Flachsicherung für die Wasserpumpe gekauft und eingesetzt. Siehe da, die Anzeige meldet 12,6V von der Batterie. Vorher wurden nur Striche angezeigt.
Dann habe ich die Wohnraumbatterie gestern Abend ausgebaut und mit einem Kfz-Ladegerät für knapp 24h mit 14,13V geladen. Bei 13,37V habe ich den Ladevorgang eben beendet und zwei Stunden gewartet. Die Spannung ist in dieser Zeit (ohne Verbraucher) auf 13,08V gefallen. Kann man daraus schon schließen das die Batterie defekt ist?

Während einer Zwangspause habe ich weiter geladen und die Batterie dann mit 13,62V wieder in den Nugget eingebaut…
Wasserpumpe und Kühlschrank funktionieren 😊
Während der Kühlschrank kühlt, konnte ich zuschauen wie die Spannung abfällt (am Anfang mit ca. 0,01V / s an der angeschlossenen Wohnraumbatterie). Nach einigen Minuten habe ich den Kühlschrank wieder deaktiviert.
Dann ist die Spannung an der Batterie (ohne Verbraucher) langsam von 12.6V auf nun mehr 12,92V gestiegen! Wo nimmt die Batterie die Spannung her?!
Bevor ich jetzt gleich wieder raus eile um weiter zu forschen, noch folgende Informationen für die Nachwelt. Ja, bei einem Nugget Baujahr 98 ist die Wohnraumbatterie unter dem Kleiderschrank verbaut. Die Sicherungen befinden sich im Kleiderschrank. Ich hänge mal Bilder an. Vielleicht hilft es…

Lieben Gruß,
Christian

Ford Nugget 98

Dieser Beitrag enthält Bilddateien.
Bitte anmelden (oder registrieren) um sie zu sehen.

Folgende Benutzer bedankten sich: champawe

Bitte Anmelden oder Registrieren um der Konversation beizutreten.