Frage Elektronik kaputt?

Mehr
03 Jul 2020 20:18 #1 von Scarpafico
Elektronik kaputt? wurde erstellt von Scarpafico
Moin zusammen,

nachdem wir immer wieder gerne hier im Forum gelesen und gestaunt haben, muss ich jetzt doch selbst mal eine Frage stellen.
Seit bald 1,5Jahren sind wir stolze Besitzer eines Ford Nuggets Baujahr 98.
Letztes Jahr haben wir eine neue Boardbatterie eingebaut, soweit so gut.
Nun musste für die HU einiges geschweißt werden.
In der Vorbereitung für den Sommerurlaub ist nun aufgefallen, dass die Elektronik nicht mehr richtig funktioniert.

Der Anzeigebalken (grüner Pfeil im Bild) fällt nach wenigen Sekunden ab/weg, wenn der Motor ausgeschaltet wird.
Die kleine Batterie (roter Pfeil) fängt an zu blinken.
Die Volt-Angabe zeigt nur drei Striche (das Bild ist schon älter).

Überprüft habe ich bisher:
- Landstrom funktioniert.
- Kühlschrank funktioniert bei Fahrt. Ohne Fahrt und Landstrom wird nicht gekühlt!
- Standheizung funktioniert.
- Wenn Motor läuft kommen ca. 14V an der Boardbatterie an.
- Die Boardbatterie selbst hat 12V. Sollte also noch genug Saft haben um den Kühlschrank erstmal zu speisen oder?!

Beim Schweißen kann ja eigentlich auch keine Leitung zerstört worden sein oder auch die Sicherungen müssten alle funktionieren.
Sonst würde ja der Kühlschrank nicht generell funktionieren oder der Ladestrom an der Boardbatterie ankommen.

Ich bin ratlos. Hat jemand von euch eine Idee, was das Problem sein könnte?

Lieben Gruß,
Christian

Ford Nugget 98

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Drei_im_Weggla
  • Drei_im_Wegglas Avatar
  • Offline
  • Platinum Nugget
Mehr
04 Jul 2020 00:22 - 04 Jul 2020 00:23 #2 von Drei_im_Weggla
Drei_im_Weggla antwortete auf Elektronik kaputt?
12 Volt ist recht wenig. Wenn die Batterie geladen wird, dann muss die Spannung über 14V steigen. Wenn die Batterie geladen wurde, muss die Spannung erstmal ca. 12,8Volt und dann langsam - je nach Verbraucher - nach unten gehen. Nach einem Tag sollten 12,5 V noch da sein. Achtung ohne Verbraucher! Also mal alles abschalten und ca. 30 Minuten warten und dann Spannung ablesen.

Wenn die Spannung innerhalb kurzer Zeit (1-2 Stunden) schon Richtung 12V geht, dann ist die Batterie nicht mehr i.O.

Einfach mal berichten, wie sich die Batteriespannung zeigt.

Viele Grüße Klaus
- aus dem fränkischen* Seenland Nord - Besatzung: B) + :kiss:
Nugget AD | 2,2 L | 155 PS | EZ 10/2016 | ohne StartStop | OBD2-Adapter | Solar 100W
* (dou wou die Hasen Hosn und die Hosen Husn hasn)
Letzte Änderung: 04 Jul 2020 00:23 von Drei_im_Weggla.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
04 Jul 2020 01:07 #3 von GB
GB antwortete auf Elektronik kaputt?
Wann war der Nugget zuletzt 48 Stunden am Netzstrom - wenn nicht, dann nachholen, dann sollten die 12,8 schon mindestens 1 Tag auf weniger als 12,0 absinken.
VG GB

Nugget AD 11/2013 - 140 PS

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
04 Jul 2020 08:33 #4 von Dolomiti
Dolomiti antwortete auf Elektronik kaputt?

Scarpafico schrieb: Beim Schweißen kann ja eigentlich auch keine Leitung zerstört worden sein oder auch die Sicherungen müssten alle funktionieren.

Hallo Christian,
wurden die Batterien beim Schweißen abgeklemmt?
Durch Kriechströme werden in der Regel elektronisch Geräte im Auto zerstört.
Das kann selbst die Lichtmaschine mit Regler und Dioden betreffen.
In dem kleinen Boschdienst in dem ich gelernt habe, vor 35 Jahren, da hatten wir immer sehr viel Schweißarbeiten zu erledigen. Damals waren die Autos noch etwas anfälliger für Rost.
Ich musste als Azubi immer Feuerlöscher, Wassereimer, Kabelrolle richten UND Batterie abklemmen.
Damals mehr wegen der Lima, dann kamen die ersten Transistor-Zündungen.

Hoffentlich wurden die Batterien abgeklemmt sonst kannst du auch in diese Richtung suchen.

LG, Maddin

Ford Nugget AD 2,2L 155PS Schalter Bj 2015 EZ 2016 Brock 18" Lichtpaket Lane-Assist Klimaautomatik Schlechtwegpaket DAB ClimAir Solar 165 Watt Regenschirm :)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
04 Jul 2020 14:01 #5 von Scarpafico
Scarpafico antwortete auf Elektronik kaputt?
Vielen Dank für eure Rückmeldungen! 😊

Wenn die Batterie geladen wird, steigt dort die Spannung über 14V, sollte also i.O. sein.
Abgeklemmt zeigt die Batterie etwas über 12,x V an. Dachte beim messen die Nachkommastelle ist nicht so entscheidend und habe sie mir nicht gemerkt. Scheint aber nicht genug, weil Kühlschrank oder Wasserpumpe gehen nicht an und Anzeige blinkt, wie beschrieben.

Der Nugget war vor zwei Wochen >48h am Landstrom und auch Fahrten >4h haben keine Verbesserung gebracht. Gemessen habe damals die Batterie selbst leider nicht. Ich kann heute auch nicht messen, weil wir unterwegs sind.

Ob beim Schweißen die Batterien abgeklemmt wurden, kann ich nicht sagen. Habe ich vorher auch nicht drüber nachgedacht. Da die Rostsituation schon recht kritisch ist, bin ich froh das überhaupt eine Werkstatt die Aufgabe angenommen hat.
Ich werde morgen die Batterie mal testweise durch eine normal Autobatterie ersetzen, um zu schauen ob dann die Wasserpumpe anspringt und die Anzeige nicht mehr blinkt. Wenn dies klappt, wäre die Boardbatterie wohl nach einem Jahr leider schon wieder defekt, ggf. durch die Schweißarbeiten.

Eine andere Idee habe ich gerade nicht...
Ein schönes Wochenende weiterhin,
Christian

Ford Nugget 98

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
04 Jul 2020 14:17 #6 von Dolomiti
Dolomiti antwortete auf Elektronik kaputt?
Hai, dann mal ein schönes WE.
Dass die Batterien was durch das Schweißen abgekriegt haben glaube ich eher nicht, die können kurzzeitig schon was ab.
Lade Controller oder so glaube ich eher.

LG, Maddin

Ford Nugget AD 2,2L 155PS Schalter Bj 2015 EZ 2016 Brock 18" Lichtpaket Lane-Assist Klimaautomatik Schlechtwegpaket DAB ClimAir Solar 165 Watt Regenschirm :)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
05 Jul 2020 18:26 - 05 Jul 2020 20:41 #7 von Scarpafico
Scarpafico antwortete auf Elektronik kaputt?
So, das alternative Anklemmen einer neueren Starterbatterie hat leider keinen Erfolg gebracht. Auch hier blinkt die Batterieanzeige und die Verbraucher starten nicht.
Die Boardbatterie zeigt ausgebaut auch 12,56V an. Sollte also okay sein, weil der Nugget ja schon ein paar Tage ohne Landstrom rumsteht.
Die Batterie würde ich nun als Fehlerquelle ausschließen.

Nebenbei habe ich mal alle Sicherungen durchgemessen und bemerkt, dass die 3A-Sicherung (vermutlich für die Wasserpumpe) durchgebrannt ist.
Die Sicherung werde ich morgen mal austauschen, aber ansonsten bin ich ratlos.
Wenn von euch noch jemand eine Idee hat, was ich testen sollte oder wo der Fehler liegen könnte, gerne melden :)

Ford Nugget 98
Letzte Änderung: 05 Jul 2020 20:41 von Scarpafico.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
05 Jul 2020 22:05 #8 von Gilippe Filbert
Gilippe Filbert antwortete auf Elektronik kaputt?
Hallo,
über weitere Meldungen zur Fehlerbehebung wäre ich sehr dankbar, da ich ein ähnliches Problem habe (Baujahr 99). Die Spannung der Batterien fällt sehr schnell ab, auch wenn alle Verbraucher ausgeschaltet sind. Sind die Batterien abgeklemmt, bleibt die Spannung erhalten. Beim letzten Ausflug gab es ein Gewitter - ob das eine Art Kurzschluss verursacht haben könnte, so dass permanent Strom von irgendwo "gezogen" wird??
Vielen Dank und Viele Grüße
Tim

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Drei_im_Weggla
  • Drei_im_Wegglas Avatar
  • Offline
  • Platinum Nugget
Mehr
06 Jul 2020 00:03 - 06 Jul 2020 00:22 #9 von Drei_im_Weggla
Drei_im_Weggla antwortete auf Elektronik kaputt?
Hallo liebe Nuggetiere auf der Suche nach dem verlorenen Strom.

Da man Strom nicht sieht, schmeckt oder riecht und das Fühlen meist mit Aua verbunden ist, ist die Fehlersuche nicht einfach. Noch schwieriger ist die Fernwirkfehlersuche mit unzureichender Beschreibung.

Deshalb hilft nur Schritt für Schritt testen und beschreiben. Logisch vorgehen und den Stromkreis verstehen.
Man sollte Werkzeug haben und sich damit auch ein bißchen auskennen. z.B. eine Prüflampe oder ein Multimeter.

Hallo Christian,
bei der Fehlerbeschreibung sind auch Details wichtig.

"Abgeklemmt zeigt die Batterie etwas über 12,x V an. Dachte beim messen die Nachkommastelle ist nicht so entscheidend und habe sie mir nicht gemerkt."

Ob die Batterie 12,8V oder nur 12,0V hat ist für den Kühlschrank schon wichtig.

"So, das alternative Anklemmen einer neueren Starterbatterie hat leider keinen Erfolg gebracht. Auch hier blinkt die Batterieanzeige und die Verbraucher starten nicht."


Was hat die Starterbatterie mit den Verbrauchern im Wohnraum zu tun? Warum hast du die Starterbatterie getauscht?

Schritt 1: Hast du ein Multimeter?
Schritt 2: Kannst du die Wohnraumbatterie unter Belastung testen und prüfen wie sich die Spannung dabei verhält?
Schritt 3: Lade die Wohnraumbatterie 24 Stunden und notiere die Spannung beim Laden nach 24 Stunden
Schritt 4: Beende das Laden und klemme alle Verbraucher ab und warte ca. 30 Minuten und notieren die Spannung = Ruhestrom
Schritt 5: folgt wenn du deine Ergebnisse hier einstellst.


Hallo Tim,
sich in ein anderes Thema einzuklinken ist nicht unbedingt zielführend. Was sollen wir den zuerst fragen oder beantworten. Mach doch einfach ein eigenes Thema auf. Danke.

Viele Grüße Klaus
- aus dem fränkischen* Seenland Nord - Besatzung: B) + :kiss:
Nugget AD | 2,2 L | 155 PS | EZ 10/2016 | ohne StartStop | OBD2-Adapter | Solar 100W
* (dou wou die Hasen Hosn und die Hosen Husn hasn)
Letzte Änderung: 06 Jul 2020 00:22 von Drei_im_Weggla.
Folgende Benutzer bedankten sich: wonkothesane

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
06 Jul 2020 07:34 #10 von Scarpafico
Scarpafico antwortete auf Elektronik kaputt?
Guten Morgen,
zu den Rückfragen:

„Was hat die Starterbatterie mit den Verbrauchern im Wohnraum zu tun?“
Erstmal nichts 😊
„Warum hast du die Starterbatterie getauscht?“
Habe ich nicht. Ich habe die Wohnraumbatterie durch eine Starterbatterie getauscht. Einfach um zu sehen, wie sich die Anzeige und Verbraucher dann verhalten. Irgendwie will ich das Problem eingrenzen, ohne den ganzen Nugget zerlegen zu müssen und alle Leitungen durch zu klingeln.

Schritt 1: Hast du ein Multimeter?
Ja
Schritt 2: Kannst du die Wohnraumbatterie unter Belastung testen und prüfen wie sich die Spannung dabei verhält?
Wie beschrieben, die Verbraucher starten nicht. Die Spannungsanzeige auf dem Westfalia-Steuergerät fällt innerhalb von Sekunden ab und die Batterie blinkt, wie beschrieben.
Schritt 3: Lade die Wohnraumbatterie 24 Stunden und notiere die Spannung beim Laden nach 24 Stunden
Ist bei mir leider kurzfristig so nicht möglich. Unser Nugget steht an der Straße.
Schritt 4: Beende das Laden und klemme alle Verbraucher ab und warte ca. 30 Minuten und notieren die Spannung = Ruhestrom
Ich verstehe schon, dass es hilfreich wäre, den Spannungsabfall ohne Verbraucher zu messen. Ich muss mal überlegen wie ich das organisiert bekomme. Ggf. mit separatem Batterieladegerät.
Schritt 5: folgt wenn du deine Ergebnisse hier einstellst.

"Ob die Batterie 12,8V oder nur 12,0V hat ist für den Kühlschrank schon wichtig."
Wären aus Erfahrung 12,56V ausreichend um den Kühlschrank oder die Wasserpumpe zu starten? Oder soll ich mal versuchen die Komponenten direkt zu verbinden?

Guten Start in die Woche,
Christian

Ford Nugget 98

Bitte Anmelden oder Registrieren um der Konversation beizutreten.