Nuggetforum.de Logo

Das Forum für alle FORD NUGGET Freunde.
Online seit April 2007

file Frage Westfalia Ladegerät - Tausch bei AGM-Batterien notwendig?

Mehr
14 Jan 2014 23:21 #11 von RudiRadlos

Tangomenia schrieb: Die Batterien hingen dann ca. 30 Std. am Ladegerät. ... Beim Laden habe ich mal mit einem Multimeter nachgemessen: ca. 4,6 Ah -allerdings stark schwankend) und 15,2 V (kann das überhaupt sein?)

Hallo,
wenn die Batterien ganz leer waren (was etwas unwahrscheinlich ist), dann bräuchtest Du rechnerisch 45 Stunden ( x 4 A) um auf 180 Ah zu kommen. Die 15,2 Volt könnten sich gegen Ende der Ladezeit ergeben, wenn nur noch sehr geringe Strommengen fließen (weniger als 4,6 A). Warum Du am Ende trotzdem nur 80% Füllung angezeigt bekommst, kann ich mir mir (und Dir) leider auch nicht erklären.
Viele Grüße,
Rüdiger

erst Pfadfinder, dann Camper, seit August 2010: unterwegs im Nugget mit AD in Colorado-Rot

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Tangomenia
  • Tangomenias Avatar Autor
  • Offline
  • Platinum Nugget
Mehr
15 Jan 2014 06:40 #12 von Tangomenia
Danke für den Hinweis, Rudi
die Batterie war vorher halbvoll - daher sollten die 30 Stunden eigentlich gelangt haben. Die 15,2 V hatte ich in der Mitte zwischen halbvoll und den am Ende 80 % gemessen.
Ich denke aber, dass wird mir wahrscheinlich niemand erklären können. Vielleicht baue ich noch ein neues Ladegerät ein. Holgi hatte mir ja einen Hinweis gegeben. Das Ding kostet heute 139,00 Euro. Ich muss nur mal schauen, wie das mit dem Solar aussieht.
Danke erst einmal

Grüsse aus Köln

Hotti

HD - Bj 99 - Feuerrot - 2,5 TD früher 112 PS / jetzt wieder 86 PS- Aluminium-Koffer-Heck auf AHK - Markise F45 Ti 2,8 m - AHK - Heki-Dach - 215er Bereifung Alu 15 Zoll -Rueckfahrkamera - 30 Watt Solarpanel - Fensterfolie - LED-Umruestung

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
15 Jan 2014 10:57 - 15 Jan 2014 10:59 #13 von xxl_tom
Servus,

ich finde die Erklärung unten (nicht temperaturkomp...) (7ter Beitrag) von Gizmo im anschließenden Thread auch ganz hilfreich, so hat sich unser Ladegerät mit Anzeige vor einigen Tagen benommen, und ist auch mit den restlichen Spannungsanzeigen im Laufe der Zeit kompatibel:
www.wohnmobilforum.de/w-t41755.html

Gruß, Tom
seit Januar 2017 - 2011er - Laika X610R auf Ducato - 130 Pferde
davor - 2008er - HD - 130 Pferde
Letzte Änderung: 15 Jan 2014 10:59 von xxl_tom.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
15 Jan 2014 11:03 #14 von xxl_tom
Hallo Hotti,

wo hast Du denn gemessen? am Lader oder an der Batterie?

Gruß, Tom
seit Januar 2017 - 2011er - Laika X610R auf Ducato - 130 Pferde
davor - 2008er - HD - 130 Pferde

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Tangomenia
  • Tangomenias Avatar Autor
  • Offline
  • Platinum Nugget
Mehr
15 Jan 2014 12:58 #15 von Tangomenia
an der Batterie!

HD - Bj 99 - Feuerrot - 2,5 TD früher 112 PS / jetzt wieder 86 PS- Aluminium-Koffer-Heck auf AHK - Markise F45 Ti 2,8 m - AHK - Heki-Dach - 215er Bereifung Alu 15 Zoll -Rueckfahrkamera - 30 Watt Solarpanel - Fensterfolie - LED-Umruestung

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
15 Jan 2014 14:55 #16 von xxl_tom
Hi,
Dann sollte nach der Theorie doch zumindest der Leitungsquerschnitt ausreichend sein.
Interessant wären noch die parallel dazu gemessenen Daten am Lader gewesen.

Gruß, Tom
seit Januar 2017 - 2011er - Laika X610R auf Ducato - 130 Pferde
davor - 2008er - HD - 130 Pferde

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
15 Jan 2014 15:27 #17 von tourneo
Servus Hotti,

das Westfalialadegerät wird bestimmt nicht das hochwertigste sein wieviel Strom kann den das überhaupt laden?
wenn du das von Fraron einbaust bekommst du schon mal einen Ladestrom von 20A geladen, das dürfte den Ladevorgang beschleunigen und man kann das Ladegerät definitiv auf AGM Batterien einstellen, preislich finde ich es auch ok.
scheint aber momentan nicht lieferbar zu sein, musst mal nachfragen

www.fraron.de/batterieladegeraete/

gruss michi

1996 er Tourneo Eigenausbau 68 Pferde, 2006er HD, Postkastengelb , 125 Pferde,
2013er HD Atlantikblau, 140 Pferde, Besatzung 2+2
,
Hohlraum- Unterbodenversiegelung, Pioneer Subwoofer, Sitzheizung, Front- und Heckkamera, Solarflexmodul

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
10 Jan 2019 18:32 #18 von jettrail
Servus,

da meine Starterbatterie am Sterben ist, wollte ich gleich die Innenraumbatterie mittauschen und dabei auf AGM umsteigen (Banner Running Bull AGM 605 01).

Gibt es denn inzwischen prakitsche Erfahrungen (Krümel?), inwieweit das originale Westfalialadegerät AGM-tauglich ist oder nicht?

Danke
Eddy

Viano Fun mit Liegefläche und Vorzelt
Viano mit 36 Jahre altem Eriba Triton
2013er Nugget mit 140PS HD Midnight Grey

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
10 Jan 2019 20:00 - 11 Jan 2019 14:29 #19 von _Kai_
Also im Winter bei kalter Batterie (um die 0°C) wären bei AGM typ 15,1V als Ladeschluss anzusehen. Wenn das Messgerät einigermassen stimmt und die Messung direkt an den Polen der Batterie war, dann sind 15,2V zu viel. Dabei trocknet dann die AGM Batterie langsam aus. Eine Gel Batterie mag es erst gar nicht in dem Bereich über 14,7V (daher ist sie vielleicht kaputt gegangen). Vorbehaltlich der richtigen Messung, würde ich eher auf ein defektes Ladegerät tippen.

☀️Kai

PS: Bezieht sich auf den uralten Beitrag aus 2014 - Danke für den Hinweis von 3_im_Weggla

2014er HD 155PS, Solar, Schrankbretter, BlueBattery
Über uns: www.blue-battery.com/ueber-uns

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Letzte Änderung: 11 Jan 2019 14:29 von _Kai_.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Drei_im_Weggla
  • Drei_im_Wegglas Avatar
  • Offline
  • Platinum Nugget
Mehr
10 Jan 2019 20:33 - 10 Jan 2019 20:51 #20 von Drei_im_Weggla
Hallo Kai,

ich glaube du hast auf die älteren Beiträge geantwortet - 2014. :dry:

Viele Grüße Klaus
- aus dem fränkischen* Seenland Nord - Besatzung: B) + :kiss:
Nugget AD | 2,2 L | 155 PS | EZ 10/2016 | ohne StartStop | OBD2-Adapter | Solar 100W
* (dou wou die Hasen Hosn und die Hosen Husn hasn)
Letzte Änderung: 10 Jan 2019 20:51 von Drei_im_Weggla.
Folgende Benutzer bedankten sich: jettrail, _Kai_

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.842 Sekunden
Powered by Kunena Forum