Nuggetforum.de Logo

Das Forum für alle FORD NUGGET Freunde.
Online seit April 2007

👉 Helft mit, alle tollen Umbauten zu sammeln! Mehr Infos -> Hier klicken

file Frage Zusatzbatterien werden durch Ladegerät bei Landstrom nicht versorgt

  • Euroline Berlin
  • Euroline Berlins Avatar Autor
  • Offline
  • Blech Nugget
Mehr
05 Aug 2019 18:20 #1 von Euroline Berlin
Zweite größere Urlaubsreise mit dem Nugget und das zweite mal sorgt er dafür, dass es nicht zu langweilig wird... War es das letzte Jahr das Ölwechselproblem (durch den freundlichen in Regensburg behoben und seither "toi, toi, toi"...) so ist es diesmal die Stromversorgung mit Landstrom.
Nach drei bis vier Tagen Standzeit mit Landstrom auf dem Campingplatz ist die Kühlbox ausgestiegen, Blick auf's Display verrät: Spannung unter 11 V.
Allerdings zeigt das Display auch das Steckersymbol und die aufsteigenden Ladebalken. Nur geladen wurde eben nicht. Nach Studium der einschlägigen Beiträge im Forum (wo aber meist Land- und Fahrstrom nicht geladen haben) habe ich Beifahrersitz und Fahrersitz mühsam abgebaut (bei meinem kein anderer Zugang zu den Batterien möglich) und alle Sicherungen geprüft, alle ok. Aus- und Einschalten des Landstroms bewirkt keine Veränderung der Spannung an der Zusatzbatterie. Auch das Ladegerät ausgebaut, es hat Strom, brummt leise vor sich hin und es ist eine gelbe LED im Inneren zu sehen. Allerdings liegt am Ausgangspin nach dem Abziehen keine Spannung an, eingesteckt wird die Batteriespannung angezeigt.
Notlösung für unterwegs: Ladegerät im Baumarkt in Zadar gekauft, unter dem Beifahrersitz verkabelt, lade jetzt alle zwei Tage "von Hand" nach, während der Fahrt lädt der Nugget ohnehin normal.

Meine Fragen, falls jemand sich mit dem Problem schon mal befasst hat:
1.
Müsste am Ausgangspin am Ladegerät nicht eine Spannung anliegen, wenn man den Stecker zum Fahrzeug (12-Volt- bzw. Sekundärseite) abzieht? Dann wäre das Ding vermutlich einfach nur hin und der Fehler gefunden. Oder "merkt" das Ladegerät "nix dran, schalt ab..."?
2.
Was macht das Axxelon-Gerät, welches an den Zusatzbatterien verbaut ist? Wenn es den Ladestrom bei Landstrom zwischen Ford- und Wohnbatterie gerecht verteilen soll, käme es auch als Fehlerquelle in Betracht.

Leider ist nun inzwischen auch die Garantie abgelaufen und eine Fehlersuche durch den Westfalia-unkundigen Ford-Meister kann ich mir vermutlich nicht leisten... Auf Garantie durfte er gerne stundenlang mit Westfalia telefonieren, auf meine Kosten bitte nicht...

Dank der vielen cleveren Tipps aus dem Forum läuft der Urlaub ansonsten "wie geschmiert", schonmal Dank an alle dafür... :-)

Nugget AD, 170 PS, EZ 05/2017. Zuvor 2012er Euroline.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
23 Aug 2019 11:49 #2 von Gybrush
Hallo,
dieses Problem hatten wir vor zwei Jahren auch. Bei uns wurde auf Garantie damals das Ladegerät getauscht und seitdem läuft alles einwandfrei.
Gruß Jörg

2015er AD 125PS, Schrankbretter,

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Euroline Berlin
  • Euroline Berlins Avatar Autor
  • Offline
  • Blech Nugget
Mehr
03 Nov 2019 13:01 #3 von Euroline Berlin
Sooo... nachdem ich keinen Schrauber gefunden habe, der das defekte Westfalia-Ladegerät repariert und Westfalia selber keinen Support leistet (nur Verweis auf den Ford-Hänlder, den finde ich auch alleine...) habe ich das von Fraron angebotene Ersatzgerät bestellt.

Der Umbau war im Grunde sehr simpel, allerdings macht es für meinen (Baujahr 2017) keinen Sinn das Umbaukit für den Nugget zu bestellen, es reicht das passende Ladegerät. Als Upgrade habe ich mir noch den Temepratursendor mitbestellt der an die Batterie geklemmt wird, dazu noch ein Verlängerungskabel.

Das Ladegerät von Fraron passt an den originalen Platz und hat Schraubanschlüsse, also Stecker des alten abschneiden, Ösen draufgepresst, fertig.

Nunmehr arbeitet alles einwandfrei und die Regelung über die Batterietemperatur sollte als Sicherheitsfangseil reichen. Es bleibt die Enttäuschung, dass das von Westfalia verbaute Originalteil (das laut Forum sehr sehr teuer sein soll...) genau 2 Monate über die Garantiezeit hinaus gehalten hat, und das bei bisher eher seltener Nutzung.

Nugget AD, 170 PS, EZ 05/2017. Zuvor 2012er Euroline.
Folgende Benutzer bedankten sich: norge, andreas.kuepper, Fawkes

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Nuggetonheavensdoor
  • Nuggetonheavensdoors Avatar
  • Offline
  • Bronze Nugget
  • Im Herzen immer ein T3 Fahrer...
Mehr
10 Nov 2019 13:36 #4 von Nuggetonheavensdoor
Moin,

schau mal hier ganz unten im Beitrag, Bodo Meier repariert die Original Ladegeräte

www.nuggetforum.de/forum/technik-ab-2014...mehr?start=20#195846

Gruß
Malte

2015er HD, 125PS, Motorwanne nachgerüstet, ca. 200Kg mehr Gewicht wegen reichlich Fluid Film und Mike Sanders an allen kritischen Stellen :-)
Aktuelles Projekt: VWT3 Atlantic Komplettsanierung ( der Nugget ist ja fertig )
Folgende Benutzer bedankten sich: RudiRadlos

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.378 Sekunden