Nuggetforum.de Logo

Das Forum für alle FORD NUGGET Freunde.
Online seit April 2007

👉 Helft mit, alle tollen Umbauten zu sammeln! Mehr Infos -> Hier klicken

file Frage Wie funktioniert des Trennrelais im Nugget BJ 2006 bis 2013

Mehr
06 Apr 2018 10:52 #11 von FlipFlo
Toller Beitrag! Danke!

Endlich habe ich mal verstanden, wieso sich der Nugget so merkwürdig verhält beim Laden und wieso man die Bordbatterie nicht einfach abklemmen kann...

Ich möchte das änderen, entsprechend deiner Vorschläge 1 oder 2, mit einem zusätzlichen Trennrelais. Das Duo-Trennrelais 12 V MT RE 140 von Büttner ist ja nicht sinnvoll, wenn man die Startbatterie auch mit dem Solarpanel oder dem zweiten Ausgang am Ladegerät laden will...wie du schon beschrieben hast (Teufelskreis).

Also da ich eine günstige Lösung anstrebe, bleibt nur das Relais MT RE 70 (muss es eigentlich 70A sein? reichen auch 30A?) und der D+ Anschluss hinterm Handschuhfach. Wie ist das dann mit der Verkabelung, da kann man ja maximal 6mm^2 Kabel anklemmen. Reicht das für den Ausgleich?

So stelle ich mir das vor:



Besten Dank für eure Kommentare!
Flo

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
06 Aug 2018 07:47 #12 von gerupuk
Hallo zusammen,

gibt es die Möglichkeit das Trennrelais (im 2009er (derzeit keine Änderung der Signatur!)) komplett weg zu lassen? Mein Gedanke ist, dass im Sommer mit Kühlbox usw. ich am meisten Strom aus der Wohnraumbatterie verbrauche. Gleichzeitig versorge ich diese allerdings auch mit 120 Watt Solar. In meinem alten (2004er) Nugget war das nie ein Problem. Ok, theoretisch hängen im 2009er ein oder zwei Verbraucher mehr an der Wohnraumbatterie, aber ich gehe davon aus, dass es trotzdem möglich sein wird über den Sommer jederzeit endlos autark stehen zu können.

Im Winter kann ich dann entweder das Trennrelais wieder einbauen, oder ….gibt es nicht auch folgende Option?

Was wäre, wenn ich anstelle des Relais einen Batterietrennschalter einbaue. Dieser kann nach dem Startvorgang (falls notwendig) geöffnet werden, sodass die Wohnraumbatterie von der Lichtmaschine mit geladen wird. Vorteil wäre allerdings, dass die Wohnraumbatterie nicht vom Startprozedere belastet wird.
Danke Sascha.

02/2009 HD 103 KW,140 PS Blue Ambition (Metallic) & 120 Watt Solar
zuvor: VW T3, VW T4 Reimo Ausbau, VW T4 California HD, VW T5 Eigenausbau, 2004er HD Nugget Safrangelb

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
07 Sep 2018 12:24 #13 von gerupuk
Schade....

02/2009 HD 103 KW,140 PS Blue Ambition (Metallic) & 120 Watt Solar
zuvor: VW T3, VW T4 Reimo Ausbau, VW T4 California HD, VW T5 Eigenausbau, 2004er HD Nugget Safrangelb

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
17 Okt 2018 12:22 - 17 Okt 2018 20:12 #14 von Kuniberti
Hallo zusammen,

um die Problematik zu lösen, dass die Aufbaubatterie beim Motorstart mit angesprochen wird, plane ich den Einbau eines Votronic VCC 1212-30 Ladeboosters. Ich sehe hierbei aber ein Problem im Zusammenhang mit meinem anderen Vorhaben eine Solaranlage zu montieren, die auch die Starterbatterie mit lädt.

Kann mir jemand sagen, ob folgendes Problem überhaupt tatsächlich so existiert und wenn ja, wie es sich lösen lässt?

Den VCC 1212-30 würde ich in das vorhandene Kabel zwischen dem Trennrelais unter dem Fahrersitz und der Aufbaubatterie zwischenschalten. Der Aufbau sähe dann so aus: LiMa -> Starterbatterie -> Trennrelais -> VCC 1212-30 -> Aufbaubatterie.

Der VCC 1212-30 kann entweder über ein D+ Signal oder spannungsabhängig angesteuert werden. Soweit ich weiß, gibt es im Nugget leider kein D+ Signal, sodass ich letzteres verwenden muss. Laut Handbuch vom VCC 1212-30 funktioniert der spannungsabhängige Modus so, dass ab einer Spannung 13,3 V der Status "Erhöhung der Ladeleistung" geschaltet wird und das Gerät anfängt zu arbeiten.
Nun habe ich ja vor über die Solaranlage auch die Starterbatterie laden zu lassen (über das Werksseitig verbaute Kabel des 230V-Ladegeräts). Hierdurch könnte die Spannung der Starterbatterie ja bestimmt über 13,3 V liegen. Somit würde bei eingeschalteter Zündung (und noch vor dem Motorstart) das Trennrelais geschlossen und der Ladebooster würde anfangen zu arbeiten.

Würde dann doch beim eigentlichen Start des Motors die Aufbaubatterie mitbenutzt? Genau das will ich ja eigentlich verhindern.
Im Handbuch des VCC 1212-30 auf Seite 12 steht noch folgendes zu einem Rückladezweig. Mir ist jedoch nicht klar, ob hierdurch evtl. doch verhindert wird, dass die Aufbaubatterie beim Start mitbenutzt wird. Blickst da jemand durch bzw. hat eine Idee, wie ich zu meinem Ziel komme?

Rückladezweig für 12V-STARTER-Batterie:
Im Gerät befindet sich ein Ladezweig, der für die Stützladung und Ladeerhaltung der 12V-STARTER-Batterie bei langen Standzeiten sorgen kann. Er aktiviert sich automatisch bei genügend Ladung der BORD-Batterie z.B. durch ein Netz-Ladegerät (s. Technische Daten „Rückladezweig“).
Es wird ein kleiner Teil des Ladegerätestromes (ca. 0 -1 A) von der BORD- für die STARTER-Batterie abgezweigt.
Der Rückladezweig kann sich […] nicht bei „Spannungssteuerung“ [aktivieren].


Viele Grüße
Tobias

HD - 2013 - 140 PS
Letzte Änderung: 17 Okt 2018 20:12 von Kuniberti. Begründung: Löschen des Links zum vormals doppelten Beitrag.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
17 Okt 2018 17:26 #15 von tourneo
Hallo Tobias,

Der andere doppelte Beitrag im Solarthread wurde gelöscht.
Bitte nicht parallele identische Beiträge einstellen, sonst wird es unübersichtlich.

Vom Thema her ist deine Frage hier besser am Trennrelais gehängt als im Solarthema,

Gruß tourneo

1996 er Tourneo Eigenausbau 68 Pferde, 2006er HD, Postkastengelb , 125 Pferde,
2013er HD Atlantikblau, 140 Pferde, Besatzung 2+2
,
Hohlraum- Unterbodenversiegelung, Pioneer Subwoofer, Sitzheizung, Front- und Heckkamera, Solarflexmodul
Folgende Benutzer bedankten sich: Kuniberti

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
17 Okt 2018 19:52 #16 von Bessunger
Hallo Kuniberti,

ich habe meine Gedanken zu dem Thema vor ein paar Wochen in einem PDF zusammengefasst. Darin ist auch eine Skizze mit der IST-Verkabelung.

Der Rückladezweig würde im Normalfall über die Booster-Leitung im Stand funktionieren. Durch das Trennrelais ist er aber wirkungslos, da er keine Verbindung zur Starterbatterie besteht.

Hast du auch auf dem Schirm, dass im Stand auch Ford Verbraucher von der Bordbatterie versorgt werden? Ich vermute derzeit, habe aber keine Bestätigung, dass der Ladebooster im Stand die Leitung trennt und nicht durchschaltet.

Eine Möglichkeit und Lösung wäre, das Trennrelais zu überbrücken und das Votronic Triple Gerät einzubauen, das auch einen Solarladeregler enthält. Im Stand würden dann die Ford Verbraucher dauerhaft auf der Starterbatterie hängen, die dafür aber bei Land- oder Solarstrom von dem Triple Gerät automatisch mitgeladen wird (über die Boosterleitung). Damit ist aber noch nicht das D+ (Simulator) Problem. Angeblich gibt es noch ein Motorlaufsignal, welches ich jedoch noch nicht gefunden habe.

Das Thema ist sehr ermüdend! Warum möchtest du überhaupt einen Booster verbauen? Warum sollte die Bordbatterie denn so dringend nicht beim Start belastet werden? Der Großteil des Stroms zum Starten wird wohl aus der Starterbatterie selbst kommen.



Gruß

seit 09/2018: HD, 2,2L Euro 5 140 PS von 09/2012, 75tkm, AHK mit Trittstufe, Fiamma Heckträger + Markise, HD-Träger, 110Wp PV
mein Nugget: Details, Vorstellung, Umbauten, Projekte & Zubehör

Dieser Beitrag enthält einen Anhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Folgende Benutzer bedankten sich: Lambalgen, Kuniberti

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
17 Okt 2018 21:08 - 17 Okt 2018 21:20 #17 von Kuniberti
Hallo Bessunger,

da scheinst du dich ja exakt mit demselben Problem zu beschäftigen.

Warum habe ich überhaupt die Überlegung? Meine aktuelle Situation ist die, dass ich zum einen dem Nugget Solar spendieren will und zum anderen meine jetzige Boardbatterie hinüber ist. Als Ersatz soll wieder die original Exide rein (gibt's in meiner Stadt zum vernünftigen Preis).

Aus dieser Situation treiben mich 2 Gedanken an:
1) Der neuen Batterie soll es im Nugget möglichst gut gehen. Neben dem regelmäßigen Landstrom und der Solar gibt es noch den Aspekt des Motorstarts. Gelbatterien sind angeblich nicht für eine hohe Stromabgabe in kurzer Zeit geeignet, bzw. ihnen soll dadurch geschadet werden. Beim Einschalten der Zündung sieht man ja das geschlossene Trennrelais an dem Abfall der Spannung der Aufbaubatterie. Ich dachte der Ladebooster könne genau hierbei helfen, in dem er entweder erst startet, wenn ein D+ bzw. Motorlaufsignal anliegt oder eben die Spannung an der Starterbatterie über 13,3 V liegt.
Wie hoch ist eigentlich die Spannung einer vollständig geladenen Starterbatterie? Kann diese höher als 13,3 V sein? Sollte sie durch den Solarladeregler geladen werden, könnte doch wahrscheinlich eine höhere Spannung anliegen...? Wenn nicht, wäre das für die weitere Überlegung hilfreich.

2) In den nicht so sonnigen Jahreszeiten, hätte der Ladebooster einen weiteren Vorteil. Da wir häufig nach 1 bis 2 Übernachtungen die Stellplätze wechseln, würde während den durchaus längeren Fahrten die Aufbaubatterie mit einer für Gelbatterien optimierten Ladekurve und dadurch, nach meinem Wissen, auch vollständig geladen.


Das Fordverbraucher an der Aufbaubatterie hängen ist mir bewusst. Jedoch nicht, dass diese anscheinend bereits unter dem Fahrersitz an einem Fordverteiler angeschlossen sind, der zwischen Trennrelais und Aufbaubatterie verbaut ist. Ich hatte bis jetzt blauäugig angenommen, dass die Fordverbraucher tatsächlich unter dem Küchenblock an der Batterie angeschlossen sind. Daher hätte ich Gedacht, dass wenn der Ladebooster im Stand die Verbindung zwischen Starter- und Aufbaubatterie trennt, diese trotzdem weiter versorgt werden. Analog zu der Situation eines nicht geschlossenen Trennrelais bei ausgeschalteter Zündung.
Könnte man denn dann nicht den Ladebooster zwischen Trennrelais und Fortverteiler einbauen? Dann wären ja bei ausgeschaltetem Ladebooster die Fordverbraucher weiterhin mit der Aufbaubatterie verbunden. Der Nachteil wäre natürlich, dass der Ladebooster etwas weiter von der Aufbaubatterie weg verbaut ist. Und die Temperaturfühler lassen sich so nicht mehr ohne weiteres an die Aufbaubatterie anschließen.

Wie wäre es denn für den Fall, man würde doch ein Motorlaufsignal finden? Würde dann der funktionstüchtige Rückladezweig mit 0 - 1 A für die Fordverbraucher ausreichen?


Nach weiterer Suche im Internet habe ich bzgl. der Frage zu einem D+ äquivalenten Signal zum Ford Tansit BJ 2008 etwas finden können. Vielleicht gilt das auch noch für unsere? Ich blicke durch den Beitrag im Motortalk-Forum leider nicht ganz durch. Im 3. Post (also in der 2. Antwort) wird auf jeden Fall davon gesprochen, hinter dem Handschuhfach auf der Beifahrerseite ein Motorlaufsignal mittels eines zusätzlichen Motorlaufsignalstecker abgreifen zu können.

Gruß
Tobias

Edit:
Das VCC Tripple Gerät kannte ich bisher gar nicht. Es ist allerdings mit knapp 600 Euro leider deutlich teurer als ein Solarladeregler und ein Ladebooster zusammen.

HD - 2013 - 140 PS
Letzte Änderung: 17 Okt 2018 21:20 von Kuniberti.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
17 Okt 2018 21:15 #18 von FuBK
Ich hab jetzt gerade ca. 2h lang die diversen Threads zum Thema Batterien/Trennrelais überflogen. Etwas ratlos...

Mal ne blöde Frage: Wenn das Hauptproblem ist, dass die Gel-Batterie beim Starten mit entladen wird, kann man das Trennrelais nicht über ein Zeit-Relais für 1-2 min verzögern? In dieser Zeit sollte man doch gestartet haben und wenn die Aufbaubatterie erst 2 min später geladen wird, ist das ja nicht schlimm. Oder ziehen die Ford-Verbraucher, die dranhängen, sie dann leer?
Billiger als die Booster / D+ Emulatoren müsste es jedenfalls sein...

Grüße, Gunnar

HD, EZ 2012, 103 kW, Midnightskygrey, Bearlock
Besatzung 2 + 2 + 1 4Beiner

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
17 Okt 2018 21:46 #19 von Bessunger
Hi,
ja, ich habe mich viel beschäftigt und wollte am liebsten gleich alles auf einmal anpacken. Dann hatte ich, wie so viele vor mir, die Nase voll und erstmal nur Solar mit dem beiliegenden SR Solarladeregler geklebt und zusätzlich an die vorhandene Leitung des Westfalia Ladegeräts für die Starterbatterie gehängt.

Kuniberti schrieb: Wie hoch ist eigentlich die Spannung einer vollständig geladenen Starterbatterie? Kann diese höher als 13,3 V sein? Sollte sie durch den Solarladeregler geladen werden, könnte doch wahrscheinlich eine höhere Spannung anliegen...?

Ohne Last und ohne Ladung wird sich die Starterbatterie wohl bei 12,5-12,8V einpendeln. Der D+ Simulator von Votronic springt bei 13,7V an. Ich weiß aber gerade nicht auswendig, wie hoch die Versorgungsspannung des Solarladereglers ist. Du könntest mit den 13,3V Recht haben, gemessen habe ich es noch nicht. Bei Landstrom natürlich nochmal das gleiche Problem!

Kuniberti schrieb: 2) In den nicht so sonnigen Jahreszeiten, hätte der Ladebooster einen weiteren Vorteil. Da wir häufig nach 1 bis 2 Übernachtungen die Stellplätze wechseln, würde während den durchaus längeren Fahrten die Aufbaubatterie mit einer für Gelbatterien optimierten Ladekurve und dadurch, nach meinem Wissen, auch vollständig geladen.

Da würde ein Ladebooster tatsächlich helfen. Ich bezweifle jedoch, dass ein 30A Ladebooster wesentlich besser ist, als die blanke Leitung. Die Dauer, die der Ladebooster laden würde, ist überschaubar. Da ist eine perfekte Ladekurve (die meistens nur 2-3 Stufen hat) wahrscheinlich nicht so wichtig. Die Lichtmaschine ist bei ca. 14V, was eine gute Spannung zum Laden der Gelbatterie ist. Düfte natürlich auch etwas mehr sein, bis sie voll ist. Dann sollte sie bei etwas über 13V gehalten werden. Wenn du also durch die Fahrt noch ein paar Stunden länger auf 14V bist, sollte das nicht schaden.

Kuniberti schrieb: Könnte man denn dann nicht den Ladebooster zwischen Trennrelais und Fortverteiler einbauen? Dann wären ja bei ausgeschaltetem Ladebooster die Fordverbraucher weiterhin mit der Aufbaubatterie verbunden.


Das ist schon Mechanisch nicht ganz leicht (siehe Bild im 1. Beitrag des Threads). Außerdem sind da, wie unten näher beschrieben, zu große Verbraucher dran. Die könnte der Ladebooster nicht versorgen und dann sogar noch die Batterie laden. Die Lichtmaschine kann das jedoch locker.

Kuniberti schrieb: Wie wäre es denn für den Fall, man würde doch ein Motorlaufsignal finden? Würde dann der funktionstüchtige Rückladezweig mit 0 - 1 A für die Fordverbraucher ausreichen?


Vermutlich nicht. Da hängt eigentlich alles dran, was "nicht der Anlasser" ist, also Radio, Wegfahrsperre, Funkschlüssel, Türverriegelungen, Display, ... Einige der Verbraucher die NACH dem Trennrelais angeschlossen sind, gehen nur bei Motor-An auch einzuschalten (z.B. Frontscheibenheizung, Klimaanlage/Lüftung).

Kuniberti schrieb: Nach weiterer Suche im Internet habe ich bzgl. der Frage zu einem D+ äquivalenten Signal zum Ford Tansit BJ 2008 etwas finden können. Vielleicht gilt das auch noch für unsere? Ich blicke durch den Beitrag im Motortalk-Forum leider nicht ganz durch. Im 3. Post (also in der 2. Antwort) wird auf jeden Fall davon gesprochen, hinter dem Handschuhfach auf der Beifahrerseite ein Motorlaufsignal mittels eines zusätzlichen Motorlaufsignalstecker abgreifen zu können.


Da war ich schon, habe auch vermutlich den beschriebenen Stecker gefunden, der liegt wirklich sehr markant da. 1. Steckte da schon etwas dran und 2. hatte die Leitung unabhängig vom Motorlauf eine Spannung über 12V. Ich werde nun noch einmal prüfen, ob es die Spannung der Starter-, oder der Aufbaubatterie ist.

Es gibt übrigens noch einen sehr langen Thread zu Ladeboostern bzw. auch speziell zu einem Votronic Gerät, da wurde auch viel gerätselt, herausgefunden und gebastelt. Eine richtig gute Lösung mit überschaubaren Aufwand gibt es nicht. Manche haben gebrückt, manche haben gesägt...

Bei den Bedienungsanleitungen der Ladebooster und des Votronic Triple geräts gibts noch den Fall mit dem EBL (Elektroblock, oft verwendet in anderen Campingausbauten). Da ist eine Schaltung mit einem Umschaltrelais vorgesehen. So etwas könnte ich mir irgendwie vorstellen: Man zieht eine zweite Leitung zwischen Bord und Starterbatterie. Diese soll im Stand geschaltet sein, sodass die Ford Verbraucher versorgt werden. Und bei Zündung an, also wenn das Ford Trennrelais zieht, sollte diese Leitung getrennt werden, denn dann hängen die Ford Verbraucher auf der Starterbatterie bzw. dann nach Start auf der Lichtmaschine. Das könnte man evtl. sogar mit einem weiteren, aber verkehrt angeschlossenen Ford Trennrelais realisieren, da dieses meiner Kenntnis nach Bistabil ist und durch Pulse gesteuert wird. Die könnte man vom vorhandenen Relais evtl. abgreifen.
Aber ob das alles geht.. da muss das Timing stimmen und die Pulse müssen stark genug sein um beide Relais zu schalten.

Mir raucht schon wieder der Kopf :woohoo: !

Wahrscheinlich werde ich das alles sein lassen und keinen Ladebooster einbauen, sondern bei Defekt der Bordbatterie auf eine LiFePo4 (lieber LiFeYPo4) Batterie umsteigen. Die schaltet sich einfach automatisch ab, wenn sie in Bereiche gerät, die ihr nicht gefallen. Auch der würde ein Ladebooster und die perfekte Ladekurve natürlich gut gefallen... Am liebsten möchte ich sie aus 130Ah Winston Zellen mit dem ECS Green Switch selbst bauen. Die müssten nämlich gut in den vorhandenen Batteriekasten passen. Und dann vielleicht noch nach der gleichen Montageweise wie im anderen Thread noch ein 2. Solarmodul aufs Dach. Das ist aber ein anderes Thema und sehr teuer, dafür ist man dann aber wahrscheinlich sehr sicher sehr lange autark.

Gruß

seit 09/2018: HD, 2,2L Euro 5 140 PS von 09/2012, 75tkm, AHK mit Trittstufe, Fiamma Heckträger + Markise, HD-Träger, 110Wp PV
mein Nugget: Details, Vorstellung, Umbauten, Projekte & Zubehör

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
17 Okt 2018 21:50 #20 von Bessunger

FuBK schrieb: Mal ne blöde Frage: Wenn das Hauptproblem ist, dass die Gel-Batterie beim Starten mit entladen wird, kann man das Trennrelais nicht über ein Zeit-Relais für 1-2 min verzögern?


Kein schlechter Ansatz. Am sinnvollsten wäre natürlich, wenn das Ford Trennrelais erst nach Motorstart, also eben mit einem "D+" Signal schalten würde. Dann hätten wir den Schlamassel nicht. Es ist aber leider nicht so und wie im eben abgeschickten Post beschrieben: Ich glaube, das Ford Trennrelais wird nicht durch eine anliegende Spannung, sondern durch Pulse geschaltet. Das muss also eine gewissen "intelligente" Elektronik machen, die auch das Ergebnis auswertet und ggf. Fehler auswirft oder zumindest speichert.

Übrigens trennt das Ford Relais nach 2 Minuten mit Zündung und ohne Motorstart wieder, was den ein oder anderen Bastelansatz etwas stört.

seit 09/2018: HD, 2,2L Euro 5 140 PS von 09/2012, 75tkm, AHK mit Trittstufe, Fiamma Heckträger + Markise, HD-Träger, 110Wp PV
mein Nugget: Details, Vorstellung, Umbauten, Projekte & Zubehör
Folgende Benutzer bedankten sich: FuBK

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.548 Sekunden