Nuggetforum.de Logo

Das Forum für alle FORD NUGGET Freunde.
Online seit April 2007

file Frage Standheizung spinnt, schaltet sich ein und nicht wieder ab - Bug im neuen Westfalia-Steuergerät ?

Mehr
20 Jan 2017 15:05 - 20 Jan 2017 15:05 #21 von BE_CH
Rechtlich gesehen musst Du Dich an Deinen Verkäufer wenden - Ford gibt keine Garantie auf den Westfalia-Ausbau und mit Westfalia hast Du keinen Vertrag.

Technisch gesehen sollte die Heizung autark funktionieren. Der Ist-Temperatursensor ist aber an der "Uhr" - in diesem Fall dann die Westfalia-Steuerung angeschlossen. Diese muss die Werte aufbereiten und an die Heizung weiterreichen. Die Soll-Temperatur wird ebenfalls per E-Bus weitergereicht. Daher liegt es nahe, dass hier eher der Fehler in der Westfalia-Steuerung zu suchen ist.
Um zu ermitteln was da wirklich läuft, müsste man mit einer Eberspächer-Steuerung das mal probieren.

Ford Custom 310 L1 / 2.2 TDCI /AD / EZ 07/2016
Letzte Änderung: 20 Jan 2017 15:05 von BE_CH.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Platzwart-Ponderosa
  • Platzwart-Ponderosas Avatar
  • Offline
  • Bronze Nugget
Mehr
08 Mai 2017 20:58 #22 von Platzwart-Ponderosa
Hallo zusammen,
hatte beim HG-Treffen ist wieder das gleiche Problem mit der Standheizung aufgetreten.

Heizung im Standby
Solltemparatur auf 10°C
Aussentemparatur ca. 18°C

Standheizung fängt volle Pulle an zu heizen.

Am nächsten Morgen habe ich dann folgenden Test gemacht.

Heizung im Standby
Solltemparatur 12° C
Aussentemparatur ca. 10° C
Heizung läuft nicht

Jetzt habe ich mit einem Haarfön den Temparatursensor erhitzt, nach ca. 1 Minute fängt die Heizung voll an zu heizen und schaltet sich nicht mehr selbstständig ab.
Heizung konnte dann über die Steuerung ausgeschaltet werden.

Unser Fahrzeug ist heute beim Freundlichen, habe ihm das Problem geschildert.
Mal schauen ob es eine Lösung gibt.

Gruß aus Wittgenstein-Country
Matthias

2001-2014 Ford Galaxy (Sitze raus-Luftmatratze rein)
Seit 29.07.2015 Nugget HD 155PS, EZ Mai 2015, Markise, AHK, Boiler,Fahrradträger

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
14 Aug 2017 21:46 #23 von Tim81
Moin, Moin

gibt es schon Neuigkeiten?

Bei mir schaltet die Heizung bei eingestellten 19 Grad und 14 Grad Außentemperatur garnicht ab und läuft die gesamte Nacht. Sie wummert dann so vor sich leise hin.
Stelle ich sie hingegen auf 18 Grad, stellt sie sich nach erreichen der Solltemperatur wieder ab und springt dann nicht wieder autark an, d.h. die Temperatur sinkt im Fahrzeuginneren ab und die eigentlich eingestellte Heizung steuert nicht dagegen.


LG Tim

Nugget 2016 HD, Ohne Start-Stopp, Solar, 4 Mann Besatzung

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
15 Aug 2017 10:08 #24 von dropsinger
Bei den Modellen bis 2013 hängt das stark vom Ladestand des Akkus ab.
Voller Akkus --> Standheizung schaltet ab.
niedriger Akkustand --> Standheizung läuft durch.

Ist das bei Euch evtl. ähnlich ?

Früher: Interrail - Auto und Zelt - Faltcaravan
Heute: seit 11/2013 Nugget HD 140 PS midnightsky, AHK, Markise, Solar 100Wp, 18" Reifen

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
15 Aug 2017 11:31 #25 von Tim81
Moin,

beide Phänomene mal unter,mal ohne Landstrom beobachtet. Komischerweise zeigt der tmperaturfühler wc immer unverändert 20 Grad an. Weiss jemand, ob das auch der Fühler für die Standheizung ist?
Wenn ja, so ist der wahrscheinlich defekt und muss ja gewechselt werden.
Ist dieser einfach auszubauen bzw.hat das schon mal einer gemacht?

LG Tim from denmark

Nugget 2016 HD, Ohne Start-Stopp, Solar, 4 Mann Besatzung

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
15 Aug 2017 11:40 #26 von _Kai_
Ich denke diesen WC Sensor gibt es nicht, daher steht der auf 20 Grad (bei mir auch). Fehlerbild mit 14, 18, 19 Grad eingestellter Temperatur passt auch nicht zu den 20 Grad. Es gibt den Innentemperaturfühler, der zeigt auch richtig im Diagnosemodus an.

Bei mir tritt das weiterhin auch sporadisch auf, habe aber bisher nichts dagegen unternommen. Wer hat sich denn beim Händler beschwert und es gab Besserung?

VG Kai

2014er HD 155PS, Solar, Schrankbretter, BlueBattery
Über uns: www.blue-battery.com/ueber-uns

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
15 Aug 2017 12:10 #27 von BE_CH
Hallo Kai,

ich glaube nicht, dass sich Westfalia die Steuerung der Heizung ans Knie genagelt hat. Das ist hochkomplex mit Flammüberwachung, Glühkerzensteuerung, ...
Ein Höhenkit gibt es nach Aussage der Westfalen Mobil:

"das Höhenkit hat die Teilenr.: 284010248011 und kostet 385,71€ + Steuer und Versand."

Die Fernsteuerungen funktionieren ja auch. Ich bin ziemlich sicher, dass die Westfalia-Steuerung lediglich über den E-Bus (serielles Interface, 2400baud, 8E1 über einen L9637 und gut) die Vorgaben wie ein beliebiges Easystart-Bedienteil liefert.

Die Frage ist, welche Modifikation an der Firmware der Eberspächer vorgenommen wurde oder ob die Westfalia-Steuerung durch Müll auf dem Bus die Steuerung aus dem Takt bringt.

Gruss,
BE_CH

Ford Custom 310 L1 / 2.2 TDCI /AD / EZ 07/2016

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
15 Aug 2017 16:33 #28 von _Kai_
Die eigentliche Heizungssteuerung ist sicher weiterhin von Eberspächer, jedoch ist die (Raum-)Temperaturregelung eventuell in der Zentraleinheit. (Raum-)Temperatursensor ist doch wohl an der ZE angeschlossen, Zeitsteuerung und PID Parameter werden in der ZE vorgenommen... das riecht mir stark nach Westfalia Software. Kommunikationsfehler auf dem Bus wären komisch... ist doch nachts, wenn eigentlich nur die Heizung aktiv ist oder was sollte da noch drauf laufen?

Es gab doch jemanden, der das Bus-Protokoll analysiert hat... vielleicht lässt sich damit überprüfen was wirklich los ist. Leider verwende ich keine Arduinos :(

2014er HD 155PS, Solar, Schrankbretter, BlueBattery
Über uns: www.blue-battery.com/ueber-uns

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
16 Aug 2017 00:06 - 19 Aug 2017 23:29 #29 von BE_CH
Die Zentraleinheit verhält sich in diesem Fall IMHO wie bspw. ein Easystart R+-Bedienteil. Der Temperaturfühler ist an die Festeinbaukomponente des Easystart angeschlossen und dieses wiederum kommuniziert über die Diagnoseleitung mit der Heizung.
Wie sich aber potentiell die EasyStart R+ und die Westfalia-Bedieneinheit konkurrenzieren ...?
Gruss, BE_CH

PS: Siehe #21. Die Westfalia-Steuerung schickt whs. einfach die IST-Temperatur nicht korrekt an die Heizung. Lösung: Eberspächer-Bedienteil verbauen inkl. Temperatursensor (wie beim alten Nugget) und die Busleitung von der Westfalia-Steuerung entfernen ...

Ford Custom 310 L1 / 2.2 TDCI /AD / EZ 07/2016
Letzte Änderung: 19 Aug 2017 23:29 von BE_CH.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
16 Aug 2017 11:56 #30 von _Kai_
... ganz einfach: ich habe keine EasyStart R+ eingebaut und sonst auch keine FB ;)

2014er HD 155PS, Solar, Schrankbretter, BlueBattery
Über uns: www.blue-battery.com/ueber-uns

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.244 Sekunden
Powered by Kunena Forum