Frage FORD Navi FX - für mich nur eingeschränkt brauchbar

Mehr
10 Jan 2013 20:34 #21 von Bommi
Hi,

ich hab hier noch eine 2009er SD Western Europe + Turkey FX liegen.

Wenn einer Interesse hätte......bitte PM mit Angebot :-)

Gruß
Bommi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
16 Apr 2013 13:01 #22 von Knutmut
Ich probiere auch gerade mit diesem Navi klar zu kommen.

Die Ablesbarkeit während der Fahrt ist ja denkbar schlecht (Ortsnamen finde ich sind kaum zu erkennen).

Die aktuelle Europakarte ist immer noch die von 2011 (meinte der Händler) - stimmt das?

Was mich am meisten nervte, warum geht das Teil nicht komplett aus beim verlassen des Wagens und macht auch noch ein relativ lautes Lüftergeräusch?
Das stört doch total wenn man mal schnell ne Runde pennen will -wie lange bleiben Bordcomputer und Navidisplay (mit Datum und Uhrzeit) denn nach dem abschließen noch an?
Ich hoffe ich mache noch was falsch... das Geräusch des Navis nervt aber in jedem Fall nach dem abstellen des Motors.

Danke und Gruß
Jürgen

Gruß, Jürgen

HD, EZ 03/13, Frostweiss, 140PS, 16" Alus, orig. RFK, PP mit Trittstufe, Navi FX, 100W Flexisolar, Goldschmitt Luftfederung, F45s Fiamma "Deep Black", STOP&GO 7 , DANHAG SH-Fernsteuerung

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
16 Apr 2013 15:55 #23 von soka
Keine eBay APP ID in der Konfiguration definiert.Ich bin mit dem Navi eigentlich sehr zufrieden - natürlich ist er nicht perfekt, aber nach einjähriger Testphase muss ich sagen, dass die Routenführung besser als bei meinem alten mobilen Navi ist.
Vor allem finde ich toll, dass es mit dem Radio harmoniert und das Radio bei den Ansagen immer leiser wird.
Ich habe seit Mai die Europakarte 2012. Es gibt aber inzwischen auch schon die Europakarte 2013.
Mein Navi macht keine Geräusche!!!
Die Europakarte von 2012 habe ich bei folgendem Händler gekauft:


Da konnte ich sogar meine alte Deutschlandkarte noch in Zahlung geben. Die haben einen schnellen und guten Service!

pantherschwarzer Nugget AD, 140 PS, Bj 2012

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
16 Apr 2013 17:25 #24 von Knutmut
Danke Soka.

Steht denn auf der SD-Karte bei der 2012er Version auch 2012 drauf oder 2011 weil das Kartenmaterial von diesem Zeitpunkt ist. Auf meiner steht 2011, für einen Wagen der Ende 2012 bei Westfalia gebaut wurde.

Das der Navibildschirm (mit Datum und Uhrzeit) erst nach 15-30min ausgeht wenn man den Wagen verlassen hat ist normal ? Ich finde das ja ne Einladung für potentielle Diebe, wenn das Nachts so lange nachleuchtet.
Das Lüftergeräusch kam definitiv aus Richtung Navi/Zentralelement und lief noch als der Zündschlüssel abgezogen war. Hat eines der beiden Geräte überhaupt sowas wie einen Lüfter verbaut?

Gruß, Jürgen

HD, EZ 03/13, Frostweiss, 140PS, 16" Alus, orig. RFK, PP mit Trittstufe, Navi FX, 100W Flexisolar, Goldschmitt Luftfederung, F45s Fiamma "Deep Black", STOP&GO 7 , DANHAG SH-Fernsteuerung

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
16 Apr 2013 17:46 #25 von soka
auf meiner SD-Karte steht auch 2012 drauf! Habe meinen Nugget im Mai 2012 abgeholt. Geliefert wurde mir damals die (immer noch nicht aktualisierte) Deutschlandkarte von 2011.Finde ich immer noch frech so eine alte Karte mitzuliefern!

Das Navi geht bei mir sofort aus, wenn ich den Motor ausmache. Der Radio/Navibildschirm bleibt noch an mit Uhrzeitanzeige und blauem Hintergrund. Das ist wohl normal - stört aber mich nicht.

Wieso sollte ein Navi oder ein Radio einen Lüfter brauchen? Ein Radio produziert doch nur minimal Wärme! Dazu benötigt es niemals einen Lüfter!

pantherschwarzer Nugget AD, 140 PS, Bj 2012

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
16 Apr 2013 20:21 #26 von Knutmut
Ja woher das Geräusch kam muß ich wohl weiter nachforschen. Heute bei nur kurzem einschalten blieb alles ruhig. Vielleicht geht da was an wenn man über Stunden (800km) hinweg laut Musik hört und nebenher das Navi noch arbeitet... - so ne Art Endstufenlüfter haben schon viele Radios - nur meist laufen die halt nicht auf vollen Touren.
Das Display vom Navi (Uhrzeit,Datum) geht aber auch schon an wenn man einsteigt - das heißt ja auf dem Campingplatz gehen Navi und Bordcomputer ständig an? Auf Dauer nagt das doch auch an der Batterie...

Gruß, Jürgen

HD, EZ 03/13, Frostweiss, 140PS, 16" Alus, orig. RFK, PP mit Trittstufe, Navi FX, 100W Flexisolar, Goldschmitt Luftfederung, F45s Fiamma "Deep Black", STOP&GO 7 , DANHAG SH-Fernsteuerung

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
16 Apr 2013 20:59 #27 von hulkyoh
Das \"Lüfter\"-Geräusch kann auch das CD-Laufwerk sein! Ich habs auch schon gehört und mich über die schlechte Software-Umsetzung geärgert.

Könnte jemand mir mal den Gefallen tun und schauen wie viele Satelliten das Navi im Schnitt hat?
Ich vermute bei mir einen Defekt der Antenne.
Einfach im Service-Menü, erreichbar durch gleichzeitiges drücken von \"NAV\" und \"SET\", in den GPS-Informationen nachsehen. Der unterste Wert.
Bei mir schwankt es sehr schnell zwischen 1 und 5, fast im Sekundentakt, das ist irgendwie nicht normal.
Verlassen des Service-Menüs durch drücken auf \"NAV\".

Vielen Dank

Gruß

Hulkyoh

Transit Euroline 2011 140 PS und Vollausstattung

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
16 Apr 2013 22:26 #28 von Knutmut
Danke für den Tipp Hulkyoh.
Nur komisch das ich gar keine CD gehört habe, höchstens versehentlich den Knopf gerückt vielleicht, jedenfalls war es komisch wenn man das Auto verläßt und das Radiodisplay noch anbleibt nebst lautem Geräusch.
Nach den Satelliten schaue ich mal, aber man braucht ja mindestens 3-4 für eine genaue Navigation, d.h. 1-2 reichen nicht aus - da ist was faul.

Grüße,
Jürgen

Gruß, Jürgen

HD, EZ 03/13, Frostweiss, 140PS, 16" Alus, orig. RFK, PP mit Trittstufe, Navi FX, 100W Flexisolar, Goldschmitt Luftfederung, F45s Fiamma "Deep Black", STOP&GO 7 , DANHAG SH-Fernsteuerung

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • nugget_dir_ein
  • nugget_dir_eins Avatar
  • Offline
  • Platinum Nugget
Mehr
17 Apr 2013 00:30 #29 von nugget_dir_ein
Moin Jürgen,

dass das Navi nachläuft ist normal, auch das Angehen der Hintergrundbeleuchtung beim Türen öffnen.

Lüftergeräusche macht es aber normaler Weise nicht. Wenn doch, dann ist es wohl ein Defekt.

Die Routen die die \"Ilse\" raussucht sind manchmal etwas gewöhnungsbedürftig, auch das ist leider normal. 150 Euro für die aktuelle Europakarte ist ok. Ich meine damit, dass du kaum einen günstigeren Preis findest.:unsure:

Die Vermarkung des Namen Blaupunkt hat halt seinen Preis! Die Asiaten haben es ziemlich schnell geschaft, den Markennamen zu einem Schimpfwort zu zermurksen, lassen sich das aber noch schön bezahlen.... :sick:

Da das Kartenmaterial nicht online heruntergeladen werden kann, ist es von Haus aus schon mal mindestens ein halbes bis 3/4 Jahr hinterher. :evil:

Gruß Uwe

Erst: 2009er HD, 140 PS, tangorot metallic, dann: 2013er HD, 125 PS, avalon grau metallic,
Jetzt: 2009er Big Nugget XL, Winterpaket, Anhängerkupplung, große Dachluken, Rückfahrkamera, Ladebooster...

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
17 Apr 2013 15:48 #30 von hulkyoh
Doch ein Lüfterähnliches Geräusch kann ich auch ausmachen.
Ich vermute, die Firmware ist so programmiert, das die CD immer mitläuft um möglichst schnell von einer Audioquelle auf die andere springen zu können und dabei hat man vergessen das Laufwerk aus zuschalten wenn das Radio in den Standby geht wenn Zündung= aus.
Ich schau mir das Verhalten beim nächsten Mal etwas genauer an...

Gruß

Hulkyoh

Transit Euroline 2011 140 PS und Vollausstattung

Bitte Anmelden oder Registrieren um der Konversation beizutreten.